  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.hidesertstar.com/content/tncms/live/" />
<meta name="keywords" content="coronavirus, coronavirus deaths, coronavirus infection, coronavirus testing, covid-19, san bernardino county, san bernardino county sheriff's department, san bernardino county fire department, yucca valley, joshua tree, twentynine palms, yucaipa, mentone, nursing homes, covid-19 at nursing homes, department of public health, sheriff&rsquo;s department, erin gustafson, county fire department" />
<meta name="news_keywords" content="coronavirus, coronavirus deaths, coronavirus infection, coronavirus testing, covid-19, san bernardino county, san bernardino county sheriff's department, san bernardino county fire department, yucca valley, joshua tree, twentynine palms, yucaipa, mentone, nursing homes, covid-19 at nursing homes, department of public health, sheriff&rsquo;s department, erin gustafson, county fire department" />
<meta name="description" content="SAN BERNARDINO &mdash; The number of confirmed cases of the new coronavirus in San Bernardino County surged past 100 over the weekend, with 111 people testing positive and three deaths" />
<meta name="author" content="Stacy Moore, Hi-Desert Star" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.hidesertstar.com/covid-19/article_802fcb90-729a-11ea-88b0-17cce7b767e1.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/04/c0470a62-7048-11ea-9d72-3be89a431957/5e7e2b06b0303.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Over 100 test positive for coronavirus in San Bernardino County" />
<meta property="og:description" content="SAN BERNARDINO &mdash; The number of confirmed cases of the new coronavirus in San Bernardino County surged past 100 over the weekend, with 111 people testing positive and three deaths" />
<meta property="og:site_name" content="Hi-Desert Star" />
<meta property="og:section" content="Covid-19" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/live/global/resources/styles/site.css?_dc=1484603974"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"simple","style":"default","path":"\/covid-19","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Stacy Moore, Hi-Desert Star","id":"802fcb90-729a-11ea-88b0-17cce7b767e1","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":363},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-49623841-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/ads/impressions.js?_dc=1585604116"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/ads/traffic.js?_dc=1585553715"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/ads/settings.js?_dc=1519926677"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Over 100 test positive for coronavirus in San Bernardino County | Covid-19 | hidesertstar.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #647c88; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #647c88; } .fixed-nav #main-navigation { background-color: #647c88 !important; } #site-top-nav-container, #site-top-nav { background-color: #f0f0f0; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4a616d; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #647c88; } /* Place site-wide CSS here */ body {font-family:'Roboto', sans-serif;} .site-logo img {margin:0 auto;} #site-navbar-container .navbar-static .navbar-nav>li>a {padding-left:10px; padding-right:10px; font-family:'Roboto Slab', serif;} /* #topbar-col-two-nav_menu li {position:relative; top:-35px; left:-20px;} */ #site-footer-container {border-top:3px solid #647c88; margin-top:30px;} #google_ads_iframe_/1006431/SOCAL-YV_footer_0 {display:block; margin:0 auto!important;} .btn-primary, .btn-warning {background:#647c88; border-color:#647c88;} #tncms-region-global-container-bottom-fullscreen>div>div>div>iframe {display:block; margin:0 auto;} .offcanvas-drawer {background-color:#000;} .navbar-right>li>a {padding-left:10px; padding-right:10px;} .app-adowl, .app-adowl div, .app-adowl table, .app-adowl thead, .app-adowl tbody, .app-adowl tfoot, .app-adowl tr, .app-adowl th, .app-adowl td, .app-adowl p {font-size:small !important;} ul#topbar-col-two-nav_menu .nav-home .tnt-svg {display:none;} ul#topbar-col-two-nav_menu .nav-home .nav-label {display:initial;} @media (max-width:992px) { #site-navbar-container, #main-navigation {background:#fff;border-bottom:3px solid #647c88;} .navbar-toggle .icon-bar {background-color:#000!important;} } @media (min-width:992px) and (max-width:1200px) { #site-navbar-container .navbar-static .navbar-nav>li>a {font-size:12px;} #main-nav_menu > li > a {padding:15px 7px !important;} } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.hidesertstar.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Over 100 test positive for coronavirus in San Bernardino County | Covid-19 | hidesertstar.com" href="http://www.hidesertstar.com/search/?f=rss&amp;t=article&amp;c=covid-19&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.hidesertstar.com/covid-19/article_802fcb90-729a-11ea-88b0-17cce7b767e1.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<!-- code here -->
<link href="https://fonts.googleapis.com/css?family=Roboto|Roboto+Slab" rel="stylesheet">



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1006431/SOCAL-YV_apex', [300, 250], 'div-gpt-ad-1484247890573-0').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_footer', [728, 90], 'div-gpt-ad-1484247890573-1').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_homepage_impact', [300, 250], 'div-gpt-ad-1484247890573-2').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_impact', [300, 250], 'div-gpt-ad-1484247890573-3').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_in-article', [300, 250], 'div-gpt-ad-1484247890573-4').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_lowerimpact', [300, 250], 'div-gpt-ad-1484247890573-5').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_NAVSP-Announcements', [300, 100], 'div-gpt-ad-1484247890573-6').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_NAVSP-Classifieds', [300, 100], 'div-gpt-ad-1484247890573-7').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_NAVSP-Home', [300, 100], 'div-gpt-ad-1484247890573-8').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_NAVSP-News', [300, 100], 'div-gpt-ad-1484247890573-9').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_NAVSP-Obits', [300, 100], 'div-gpt-ad-1484247890573-10').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_NAVSP-Opinion', [300, 100], 'div-gpt-ad-1484247890573-11').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_NAVSP-Sports', [300, 100], 'div-gpt-ad-1484247890573-12').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_news_sponsor', [300, 250], 'div-gpt-ad-1484247890573-13').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_obit_sponsor', [300, 250], 'div-gpt-ad-1484247890573-14').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_obit2_sponsor', [300, 250], 'div-gpt-ad-1484247890573-15').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_promo1', [180, 150], 'div-gpt-ad-1484247890573-16').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_promo2', [180, 150], 'div-gpt-ad-1484247890573-17').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_sports_sponsor', [300, 250], 'div-gpt-ad-1484247890573-18').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-802fcb90-729a-11ea-88b0-17cce7b767e1 section-covid-19 type-article infinity-disabled" data-path="/covid-19">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hidesertstar.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fcovid-19&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Stacy+Moore%2C+Hi-Desert+Star&tncms.asset.id=802fcb90-729a-11ea-88b0-17cce7b767e1&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=363&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-49623841-3&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about_the_hi-desert_star.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact_the_hi-desert_star.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/contact_the_hi-desert_star.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-ad-owl">Ad Owl</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="/search"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/letter/"  class="nav-link tnt-section-submission-form">Submission Form</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/obituary/obit"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-local-videos">Local Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms"  class="nav-link tnt-section-submissions">Submissions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/vehicle/car/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/community/"  class="nav-link tnt-section-local-announcements">Local Announcements</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-for-rent">For Rent</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_the_hi-desert_star.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about_the_hi-desert_star.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eedition"  href="/eedition" >
                    <span class="nav-label">Eedition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1349768" class="tncms-block"><div id="user-controls-1349768" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hidesertstar.com/users/signup/?referer_url=http%3A%2F%2Fwww.hidesertstar.com%2Fcovid-19%2Farticle_802fcb90-729a-11ea-88b0-17cce7b767e1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hidesertstar.com/users/login/?referer_url=http%3A%2F%2Fwww.hidesertstar.com%2Fcovid-19%2Farticle_802fcb90-729a-11ea-88b0-17cce7b767e1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hidesertstar.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1349768').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hidesertstar.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hidesertstar.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hidesertstar.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1349768').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hidesertstar.com/users/logout/" id="user-logout-form-1349768"><input type="hidden" name="referer_url" value="http://www.hidesertstar.com/covid-19/article_802fcb90-729a-11ea-88b0-17cce7b767e1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-the-desert-trail"  href="/the_desert_trail/" >
                    <span class="nav-label">The Desert Trail</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vip-printing"  href="http://www.vipprintandcopy.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">VIP Printing</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1349716" class="tncms-block a site-logo"><section id="block-1349716" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/2473300c-bdf3-11e7-8614-4b70949c30e8.jpg?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/2473300c-bdf3-11e7-8614-4b70949c30e8.jpg?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/2473300c-bdf3-11e7-8614-4b70949c30e8.jpg?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/2473300c-bdf3-11e7-8614-4b70949c30e8.jpg?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/2473300c-bdf3-11e7-8614-4b70949c30e8.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1349761" class="tncms-block"><section id="block-1349761" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/2f3e5276-e4b1-11e6-9c37-9788ca820aca.jpg?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/2f3e5276-e4b1-11e6-9c37-9788ca820aca.jpg?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/2f3e5276-e4b1-11e6-9c37-9788ca820aca.jpg?resize=400%2C54 400w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/2f3e5276-e4b1-11e6-9c37-9788ca820aca.jpg?resize=540%2C73 540w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/2f3e5276-e4b1-11e6-9c37-9788ca820aca.jpg?resize=750%2C102 750w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/2f3e5276-e4b1-11e6-9c37-9788ca820aca.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1349764" class="tncms-block"><ul id="site-search-1349764-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1349764" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1349764-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1349764-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1349764-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1349764').submit();
        return false;
    });

    $('#site-search-1349764').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1349764 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1349764 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1349764-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1349770" class="tncms-block"><div id="weather-1349770" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=92284" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">68&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="92284"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1349770 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Yucca Valley, CA
                                
                                 <small>(92284)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Plentiful sunshine. High 69F. Winds SW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds. Low 46F. Winds WNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 30, 2020 @ 2:37 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=92284"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about_the_hi-desert_star.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact_the_hi-desert_star.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise" href="/site/contact_the_hi-desert_star.html" >Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscription-services" href="/site/services" >Subscription Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submission-forms" href="/site/forms" >Submission Forms</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-ad-owl" href="/place_an_ad/" >Ad Owl</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-weather" href="/weather" >Local Weather</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="/search" >Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-1350294" class="tncms-block"><!--/1006431/SOCAL-YV_NAVSP-Home--><div id='div-gpt-ad-1484247890573-8' style=' width:[300,100]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-8'); });
    </script>
</div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local_news/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar" >Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1350295" class="tncms-block"><!--/1006431/SOCAL-YV_NAVSP-News--><div id='div-gpt-ad-1484247890573-9' style=' width:[300,100]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-9'); });
    </script>
</div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/sports/local_sports/" >Local Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1350298" class="tncms-block"><!--/1006431/SOCAL-YV_NAVSP-Sports--><div id='div-gpt-ad-1484247890573-12' style=' width:[300,100]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-12'); });
    </script>
</div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submission-form" href="/site/forms/subscription_services/letter/" >Submission Form</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1350297" class="tncms-block"><!--/1006431/SOCAL-YV_NAVSP-Opinion--><div id='div-gpt-ad-1484247890573-11' style=' width:[300,100]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-11'); });
    </script>
</div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-submission-forms" href="/site/forms/announcements/obituary/obit" >Submission Forms</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-one" class="tncms-region "><div id="tncms-block-1350296" class="tncms-block"><!--/1006431/SOCAL-YV_NAVSP-Obits--><div id='div-gpt-ad-1484247890573-10' style=' width:[300,100]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-10'); });
    </script>
</div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw special-sections">
                <a class="dropdown-toggle nav-link tnt-section-special-sections" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/special_sections/" >Special Sections
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-special-sections-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-special-sections" href="/special_sections/" >Special Sections</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-special-sections-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-special-sections-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-special-sections-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photo-galleries" href="/multimedia/photos/" >Photo Galleries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-videos" href="/multimedia/videos/" >Local Videos</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw submissions">
                <a class="dropdown-toggle nav-link tnt-section-submissions" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/site/forms" >Submissions
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-site-forms-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-submission-forms" href="/site/forms" >Submission Forms</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-forms-one" class="tncms-region "><div id="tncms-block-1350292" class="tncms-block"><!--/1006431/SOCAL-YV_NAVSP-Announcements--><div id='div-gpt-ad-1484247890573-6' style=' width:[300,100]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-6'); });
    </script>
</div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-forms-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-site-forms-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-cars" href="/classifieds/vehicle/car/" >Cars</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-homes" href="/classifieds/housing/sale/" >Homes</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="/classifieds/job/" >Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-announcements" href="/classifieds/community/" >Local Announcements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-for-rent" href="/classifieds/housing/rent/" >For Rent</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-merchandise" href="/classifieds/sale/" >Merchandise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pets" href="/classifieds/sale/pet/" >Pets</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-services" href="/classifieds/service/" >Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/place_an_ad/" >Place an Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "><div id="tncms-block-1350293" class="tncms-block"><!--/1006431/SOCAL-YV_NAVSP-Classifieds--><div id='div-gpt-ad-1484247890573-7' style=' width:[300,100]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-7'); });
    </script>
</div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1349718" class="tncms-block"><section id="block-1349718" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/covid-19/" itemprop="item">
                        <span itemprop="name">Covid-19</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1349718 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/covid-19">
                
                Covid-19
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-1829140" class="tncms-block"><div class="">

            <iframe title="USA states choropleth map Coronavirus cases reported in at least 14 states" aria-describedby="" id="datawrapper-chart-JiVbH" src="https://graphics.reuters.com/HEALTH-CORONAVIRUS-USA/0100B5K8423/index.html?footer=no&amp;header=no&amp;homepage=true&amp;mapOnly=true&amp;initialWidth=900&amp;childId=21415171&amp;parentTitle=Business%20%26%20Financial%20News%2C%20U.S%20%26%20International%20Breaking%20News%20%7C%20Reuters&amp;parentUrl=https%3A%2F%2Fwww.reuters.com%2F" scrolling="no" style="width: 0; min-width: 100% !important;" height="900" frameborder="0"></iframe>

          </div>
          <br><br></div></div></div>
        </div><div id="modal-image-c0470a62-7048-11ea-9d72-3be89a431957" class="modal fullscreen in modal-image image-default modal-c0470a62-7048-11ea-9d72-3be89a431957" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/04/c0470a62-7048-11ea-9d72-3be89a431957/5e7e2b06b0303.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/04/c0470a62-7048-11ea-9d72-3be89a431957/5e7e2b06b0303.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/04/c0470a62-7048-11ea-9d72-3be89a431957/5e7e2b06b0303.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/04/c0470a62-7048-11ea-9d72-3be89a431957/5e7e2b06b0303.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/04/c0470a62-7048-11ea-9d72-3be89a431957/5e7e2b06b0303.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/04/c0470a62-7048-11ea-9d72-3be89a431957/5e7e2b06b0303.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/04/c0470a62-7048-11ea-9d72-3be89a431957/5e7e2b06b0303.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/04/c0470a62-7048-11ea-9d72-3be89a431957/5e7e2b06b0303.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="Coronavirus tests"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c0470a62-7048-11ea-9d72-3be89a431957" data-target=".caption-inner-modal-image-c0470a62-7048-11ea-9d72-3be89a431957">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c0470a62-7048-11ea-9d72-3be89a431957 collapse in"><div class="caption-text"><p>A technician processes tests in the San Bernardino County Public Health Department laboratory.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">County photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hidesertstar.com%2Fimage_c0470a62-7048-11ea-9d72-3be89a431957.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_c0470a62-7048-11ea-9d72-3be89a431957.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c0470a62-7048-11ea-9d72-3be89a431957"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Coronavirus%20tests&url=http%3A%2F%2Fwww.hidesertstar.com%2Fimage_c0470a62-7048-11ea-9d72-3be89a431957.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_c0470a62-7048-11ea-9d72-3be89a431957.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c0470a62-7048-11ea-9d72-3be89a431957"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.hidesertstar.com/image_c0470a62-7048-11ea-9d72-3be89a431957.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_c0470a62-7048-11ea-9d72-3be89a431957.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c0470a62-7048-11ea-9d72-3be89a431957"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hidesertstar.com/tncms/asset/editorial/c0470a62-7048-11ea-9d72-3be89a431957" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c0470a62-7048-11ea-9d72-3be89a431957"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHi-Desert%20Star%5D%20Coronavirus%20tests&body=http%3A%2F%2Fwww.hidesertstar.com%2Fimage_c0470a62-7048-11ea-9d72-3be89a431957.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c0470a62-7048-11ea-9d72-3be89a431957"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_c0470a62-7048-11ea-9d72-3be89a431957.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c0470a62-7048-11ea-9d72-3be89a431957"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c0470a62-7048-11ea-9d72-3be89a431957-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c0470a62-7048-11ea-9d72-3be89a431957" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c0470a62-7048-11ea-9d72-3be89a431957" class="save-list-c0470a62-7048-11ea-9d72-3be89a431957-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c0470a62-7048-11ea-9d72-3be89a431957" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c0470a62-7048-11ea-9d72-3be89a431957 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-802fcb90-729a-11ea-88b0-17cce7b767e1" class="asset article-default"  data-url="http://www.hidesertstar.com/covid-19/article_802fcb90-729a-11ea-88b0-17cce7b767e1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/04/c0470a62-7048-11ea-9d72-3be89a431957/5e7e2b06b0303.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hidesertstar.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.hidesertstar.com/covid-19/article_802fcb90-729a-11ea-88b0-17cce7b767e1.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.hidesertstar.com\/tncms\/search\/mlt\/?origin=802fcb90-729a-11ea-88b0-17cce7b767e1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"802fcb90-729a-11ea-88b0-17cce7b767e1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-802fcb90-729a-11ea-88b0-17cce7b767e1" class="asset-paging">
                <div id="paging-prev-802fcb90-729a-11ea-88b0-17cce7b767e1" class="paging-link prev offset"></div>
                <div id="paging-next-802fcb90-729a-11ea-88b0-17cce7b767e1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Over 100 test positive for coronavirus in San Bernardino County
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Stacy Moore, Hi-Desert Star</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-03-30T08:24:00-07:00" class="tnt-date asset-date text-muted">
            Mar 30, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-03-30T08:24:00-07:00" class="tnt-date asset-date text-muted">
            Mar 30, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-03-30T08:29:08-07:00" class="tnt-date asset-date text-muted">6 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/covid-19/article_802fcb90-729a-11ea-88b0-17cce7b767e1.html#comments" class="cm" title="1 comment"><span class="fas tnt-comments"></span> <span class="count">1</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-30T08:24:00-07:00">
    <meta itemprop="datePublished" content="2020-03-30T08:24:00-07:00">
    <meta itemprop="dateModified" content="2020-03-30T01:29:08-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hidesertstar.com%2Fcovid-19%2Farticle_802fcb90-729a-11ea-88b0-17cce7b767e1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/covid-19/article_802fcb90-729a-11ea-88b0-17cce7b767e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"802fcb90-729a-11ea-88b0-17cce7b767e1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Over%20100%20test%20positive%20for%20coronavirus%20in%20San%20Bernardino%20County&url=http%3A%2F%2Fwww.hidesertstar.com%2Fcovid-19%2Farticle_802fcb90-729a-11ea-88b0-17cce7b767e1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/covid-19/article_802fcb90-729a-11ea-88b0-17cce7b767e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"802fcb90-729a-11ea-88b0-17cce7b767e1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.hidesertstar.com/covid-19/article_802fcb90-729a-11ea-88b0-17cce7b767e1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/covid-19/article_802fcb90-729a-11ea-88b0-17cce7b767e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"802fcb90-729a-11ea-88b0-17cce7b767e1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hidesertstar.com/tncms/asset/editorial/802fcb90-729a-11ea-88b0-17cce7b767e1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"802fcb90-729a-11ea-88b0-17cce7b767e1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHi-Desert%20Star%5D%20Over%20100%20test%20positive%20for%20coronavirus%20in%20San%20Bernardino%20County&body=http%3A%2F%2Fwww.hidesertstar.com%2Fcovid-19%2Farticle_802fcb90-729a-11ea-88b0-17cce7b767e1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"802fcb90-729a-11ea-88b0-17cce7b767e1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-c0470a62-7048-11ea-9d72-3be89a431957" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c0470a62-7048-11ea-9d72-3be89a431957" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/04/c0470a62-7048-11ea-9d72-3be89a431957/5e7e2b06b0303.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/04/c0470a62-7048-11ea-9d72-3be89a431957/5e7e2b06b0303.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/04/c0470a62-7048-11ea-9d72-3be89a431957/5e7e2b06b0303.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/04/c0470a62-7048-11ea-9d72-3be89a431957/5e7e2b06b0303.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/04/c0470a62-7048-11ea-9d72-3be89a431957/5e7e2b06b0303.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/04/c0470a62-7048-11ea-9d72-3be89a431957/5e7e2b06b0303.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/04/c0470a62-7048-11ea-9d72-3be89a431957/5e7e2b06b0303.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/04/c0470a62-7048-11ea-9d72-3be89a431957/5e7e2b06b0303.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/04/c0470a62-7048-11ea-9d72-3be89a431957/5e7e2b06b0303.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/04/c0470a62-7048-11ea-9d72-3be89a431957/5e7e2b06b0303.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="Coronavirus tests"
                    class="img-responsive full tnt-restrict-img-c0470a62-7048-11ea-9d72-3be89a431957 default" />
            </div><style>
                .tnt-restrict-img-c0470a62-7048-11ea-9d72-3be89a431957 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A technician processes tests in the San Bernardino County Public Health Department laboratory.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">County photo</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="802fcb90-729a-11ea-88b0-17cce7b767e1">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hidesertstar.com%2Fcovid-19%2Farticle_802fcb90-729a-11ea-88b0-17cce7b767e1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/covid-19/article_802fcb90-729a-11ea-88b0-17cce7b767e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"802fcb90-729a-11ea-88b0-17cce7b767e1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Over%20100%20test%20positive%20for%20coronavirus%20in%20San%20Bernardino%20County&url=http%3A%2F%2Fwww.hidesertstar.com%2Fcovid-19%2Farticle_802fcb90-729a-11ea-88b0-17cce7b767e1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/covid-19/article_802fcb90-729a-11ea-88b0-17cce7b767e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"802fcb90-729a-11ea-88b0-17cce7b767e1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.hidesertstar.com/covid-19/article_802fcb90-729a-11ea-88b0-17cce7b767e1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/covid-19/article_802fcb90-729a-11ea-88b0-17cce7b767e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"802fcb90-729a-11ea-88b0-17cce7b767e1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hidesertstar.com/tncms/asset/editorial/802fcb90-729a-11ea-88b0-17cce7b767e1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"802fcb90-729a-11ea-88b0-17cce7b767e1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHi-Desert%20Star%5D%20Over%20100%20test%20positive%20for%20coronavirus%20in%20San%20Bernardino%20County&body=http%3A%2F%2Fwww.hidesertstar.com%2Fcovid-19%2Farticle_802fcb90-729a-11ea-88b0-17cce7b767e1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"802fcb90-729a-11ea-88b0-17cce7b767e1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/covid-19/article_802fcb90-729a-11ea-88b0-17cce7b767e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"802fcb90-729a-11ea-88b0-17cce7b767e1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-802fcb90-729a-11ea-88b0-17cce7b767e1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="802fcb90-729a-11ea-88b0-17cce7b767e1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="802fcb90-729a-11ea-88b0-17cce7b767e1" class="save-list-802fcb90-729a-11ea-88b0-17cce7b767e1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="802fcb90-729a-11ea-88b0-17cce7b767e1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>SAN BERNARDINO — The number of confirmed cases of the new coronavirus in San Bernardino County surged past 100 over the weekend, with 111 people testing positive and three deaths confirmed by Monday morning.</p><p>County and private labs have processed 996 tests so far, according to the Department of Public Health.</p><p>The sick include 12 elderly residents of a nursing facility in Yucaipa who tested positive for COVID-19 on Saturday, March 28.</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hidesertstar.com",
  secureDomain: "www.hidesertstar.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hidesertstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Another resident of the nursing home, an 89-year-old woman with underlying health issues, died from COVID-19 Thursday, March 26.</p><p>A resident of a second nursing facility in Mentone is presenting symptoms of the disease, the county announced.</p><p>Public Health professionals are working with both facilities to expedite the immediate testing of everyone who lives and works in both facilities, according to the county.</p><p>“This is the first instance we have had in our county of a concentrated COVID-19 outbreak,” said Acting County Health Officer Dr. Erin Gustafson. “The county will do everything within its ability and authority to minimize the tragedy this pandemic has the potential to create in our communities.”</p><p>She called the outbreak a signal to anyone who is resisting complying with public health orders and guidelines.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hidesertstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1350289" class="tncms-block"><!--/1006431/SOCAL-YV_in-article--><div id='div-gpt-ad-1484247890573-4' style=' width:[300,250]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-4'); });
    </script>
</div></div></div><p>“Staying at home, minimizing non-essential contact with others, maintaining social distancing from even people we know and with whom we have regular contact, and consistently practicing good hygiene is our best hope of making forward the other side of this pandemic,” Gustafson said.</p><p>County residents who have tested positive also include two sheriff’s deputies who work in county jails. The Sheriff’s Department announced they had tested positive Sunday, March 29.</p><p>The county fire department announced on the same day that two firefighters have tested positive for the new coronavirus. These are the first two positive cases of firefighter first responders within the county.</p><p>One works for the San Bernardino County Fire Protection District (the county fire department) and the other for the Montclair Fire Department.</p><p>One of the ongoing criticisms of San Bernardino County during the pandemic has been its refusal to reveal in what communities people have tested positive.</p><p>The county website says it will partly change that this week. It will begin reporting the number of cases in each of the county’s 24 incorporated cities and towns as soon as Monday.</p><p>The cases will be reported on the coronavirus dashboard at <a href="http://wp.sbcounty.gov/dph/coronavirus">http://wp.sbcounty.gov/dph/coronavirus</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hidesertstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hidesertstar.com%2Fcovid-19%2Farticle_802fcb90-729a-11ea-88b0-17cce7b767e1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/covid-19/article_802fcb90-729a-11ea-88b0-17cce7b767e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"802fcb90-729a-11ea-88b0-17cce7b767e1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Over%20100%20test%20positive%20for%20coronavirus%20in%20San%20Bernardino%20County&url=http%3A%2F%2Fwww.hidesertstar.com%2Fcovid-19%2Farticle_802fcb90-729a-11ea-88b0-17cce7b767e1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/covid-19/article_802fcb90-729a-11ea-88b0-17cce7b767e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"802fcb90-729a-11ea-88b0-17cce7b767e1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.hidesertstar.com/covid-19/article_802fcb90-729a-11ea-88b0-17cce7b767e1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/covid-19/article_802fcb90-729a-11ea-88b0-17cce7b767e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"802fcb90-729a-11ea-88b0-17cce7b767e1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hidesertstar.com/tncms/asset/editorial/802fcb90-729a-11ea-88b0-17cce7b767e1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"802fcb90-729a-11ea-88b0-17cce7b767e1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHi-Desert%20Star%5D%20Over%20100%20test%20positive%20for%20coronavirus%20in%20San%20Bernardino%20County&body=http%3A%2F%2Fwww.hidesertstar.com%2Fcovid-19%2Farticle_802fcb90-729a-11ea-88b0-17cce7b767e1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"802fcb90-729a-11ea-88b0-17cce7b767e1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/covid-19/article_802fcb90-729a-11ea-88b0-17cce7b767e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"802fcb90-729a-11ea-88b0-17cce7b767e1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-802fcb90-729a-11ea-88b0-17cce7b767e1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="802fcb90-729a-11ea-88b0-17cce7b767e1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="802fcb90-729a-11ea-88b0-17cce7b767e1" class="save-list-802fcb90-729a-11ea-88b0-17cce7b767e1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="802fcb90-729a-11ea-88b0-17cce7b767e1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22coronavirus%22#tncms-source=keyword" class="tag-coronavirus label label-default" >Coronavirus</a>
            </li> <li>
                <a href="/search/?k=%22coronavirus%20deaths%22#tncms-source=keyword" class="tag-coronavirus-deaths label label-default" >Coronavirus Deaths</a>
            </li> <li>
                <a href="/search/?k=%22coronavirus%20infection%22#tncms-source=keyword" class="tag-coronavirus-infection label label-default" >Coronavirus Infection</a>
            </li> <li>
                <a href="/search/?k=%22coronavirus%20testing%22#tncms-source=keyword" class="tag-coronavirus-testing label label-default" >Coronavirus Testing</a>
            </li> <li>
                <a href="/search/?k=%22covid-19%22#tncms-source=keyword" class="tag-covid-19 label label-default" >Covid-19</a>
            </li> <li>
                <a href="/search/?k=%22san%20bernardino%20county%22#tncms-source=keyword" class="tag-san-bernardino-county label label-default" >San Bernardino County</a>
            </li> <li>
                <a href="/search/?k=%22san%20bernardino%20county%20sheriff%27s%20department%22#tncms-source=keyword" class="tag-san-bernardino-county-sheriffs-department label label-default" >San Bernardino County Sheriff's Department</a>
            </li> <li>
                <a href="/search/?k=%22san%20bernardino%20county%20fire%20department%22#tncms-source=keyword" class="tag-san-bernardino-county-fire-department label label-default" >San Bernardino County Fire Department</a>
            </li> <li>
                <a href="/search/?k=%22yucca%20valley%22#tncms-source=keyword" class="tag-yucca-valley label label-default" >Yucca Valley</a>
            </li> <li>
                <a href="/search/?k=%22joshua%20tree%22#tncms-source=keyword" class="tag-joshua-tree label label-default" >Joshua Tree</a>
            </li> <li>
                <a href="/search/?k=%22twentynine%20palms%22#tncms-source=keyword" class="tag-twentynine-palms label label-default" >Twentynine Palms</a>
            </li> <li>
                <a href="/search/?k=%22yucaipa%22#tncms-source=keyword" class="tag-yucaipa label label-default" >Yucaipa</a>
            </li> <li>
                <a href="/search/?k=%22mentone%22#tncms-source=keyword" class="tag-mentone label label-default" >Mentone</a>
            </li> <li>
                <a href="/search/?k=%22nursing%20homes%22#tncms-source=keyword" class="tag-nursing-homes label label-default" >Nursing Homes</a>
            </li> <li>
                <a href="/search/?k=%22covid-19%20at%20nursing%20homes%22#tncms-source=keyword" class="tag-covid-19-at-nursing-homes label label-default" >Covid-19 At Nursing Homes</a>
            </li> <li>
                <a href="/search/?k=%22department%20of%20public%20health%22#tncms-source=keyword" class="tag-department-of-public-health label label-default" >Department Of Public Health</a>
            </li> <li>
                <a href="/search/?k=%22sheriff%E2%80%99s%20department%22#tncms-source=keyword" class="tag-sheriff’s-department label label-default" >Sheriff’s Department</a>
            </li> <li>
                <a href="/search/?k=%22erin%20gustafson%22#tncms-source=keyword" class="tag-erin-gustafson label label-default" >Erin Gustafson</a>
            </li> <li>
                <a href="/search/?k=%22county%20fire%20department%22#tncms-source=keyword" class="tag-county-fire-department label label-default" >County Fire Department</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="802fcb90-729a-11ea-88b0-17cce7b767e1" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/covid-19/article_802fcb90-729a-11ea-88b0-17cce7b767e1.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="802fcb90-729a-11ea-88b0-17cce7b767e1" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (1) comment 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                <div id="comment-6c09d05e-72a7-11ea-8043-4f1691b3d69f" class="media comment" data-user="T Twelvetrees" data-comment-uuid="6c09d05e-72a7-11ea-8043-4f1691b3d69f">
    <div class="comment-body media-body">
        <div class="comment-user">
        
            <a href="https://www.hidesertstar.com/users/profile/T%20Twelvetrees" class="hidden-print">
                
                    <div class="avatar img-responsive" title="T Twelvetrees">
                        <i class="fas tnt-user tnt-fw"></i>
                    </div>
                
            </a>
            
            
        
        
        </div>
        
        <div class="comment-heading  media-heading">
            
            <strong class="username visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline"><a href="https://www.hidesertstar.com/users/profile/T%20Twelvetrees">T Twelvetrees</a></strong>
            
            <time class="timestamp visible-xs-block visible-sm-inline visible-md-inline visible-lg-inline" pubdate datetime="1585587398">Mar 30, 2020 9:56am</time>
        </div>

        <div class="comment-text">
            <p><p>It is about time for SBCO to release the communities that have positive test results. Of course in big font it tells us that there are no appointments available to be tested in the county. I could not be more disappointed in the county leadership burying their heads in the sand and hiding the truth...We are over the 100 mark...We shall see if BG Turner had correct information or not...</p></p>
        </div>
        
        
            <div class="comment-options text-right pull-right hidden-print">
                
                    <a class="comment-report report btn btn-xs btn-default logged-in" data-comment-id="6c09d05e-72a7-11ea-8043-4f1691b3d69f">Report</a>
                
                
                    <a class="comment-post reply btn btn-xs btn-default logged-in" data-comment-id="6c09d05e-72a7-11ea-8043-4f1691b3d69f"><i class="fas tnt-plus"></i> Add Reply</a>
                
            </div>
        
        
    </div>
    
    </div>

            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hidesertstar.com/users/login/?referer_url=http%3A%2F%2Fwww.hidesertstar.com%2Fcovid-19%2Farticle_802fcb90-729a-11ea-88b0-17cce7b767e1.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1829139" class="tncms-block"><div style="background-color:#f3f3f3; border:1px solid #333333; border-radius:3px; padding:8px;">
<h3 class="ui header has-text-centered covid-heading">COVID-19 RESOURCES</h3>

          <ul class="covid-list"><li><a href="http://wp.sbcounty.gov/dph/" class="blue-link" target="_blank">San Bernadino County Public Health</a></li>

            <li><a href="https://www.dhcs.ca.gov/" class="blue-link" target="_blank">California Department of Health Services</a></li>

            <li><a href="https://www.cdc.gov/coronavirus/2019-ncov/index.html" class="blue-link" target="_blank">Centers for Disease Control (CDC) COVID-19 website</a></li>

            <li><a href="https://www.who.int/emergencies/diseases/novel-coronavirus-2019/advice-for-public" class="blue-link" target="_blank">World Health Organization advice for the public</a></li>
            
            <li><a href="https://www.cdc.gov/coronavirus/2019-ncov/specific-groups/high-risk-complications.html" class="blue-link" target="_blank">Are You at Higher Risk for Severe Illness?</a></li>

            <li><a href="https://www.cdc.gov/coronavirus/2019-ncov/if-you-are-sick/steps-when-sick.html" class="blue-link" target="_blank">What to do if you are sick</a></li></ul></div><br><br></div><div id="tncms-block-1350269" class="tncms-block"><div id='div-gpt-ad-1484247890573-0' style=' width:[300,250]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-0'); });
    </script>
</div></div><div id="tncms-block-1349678" class="tncms-block visible-lg visible-md"><section id="block-1349678" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1349678 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid-19/article_802fcb90-729a-11ea-88b0-17cce7b767e1.html" class="tnt-asset-link">
        

        
            Over 100 test positive for coronavirus in San Bernardino County</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid-19/article_b4334632-708e-11ea-9359-6f072af222c8.html" class="tnt-asset-link">
        

        
            Almost 400 people tested for coronavirus at San Bernardino County's first drive-through event</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid-19/article_b56ca6da-705a-11ea-b5cc-b34c199d7e37.html" class="tnt-asset-link">
        

        
            Here to Serve You</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid-19/article_628093a4-7047-11ea-91bb-87612d9f23a0.html" class="tnt-asset-link">
        

        
            County reports three deaths from coronavirus, begins drive-through testing</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid-19/article_3180712a-6fb6-11ea-b59c-7f09b2da8c67.html" class="tnt-asset-link">
        

        
            Beware of fake tests and cures, law enforcement warns</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_desert_trail/obituaries/article_0b158c38-6fb5-11ea-9040-afcb68f57d39.html" class="tnt-asset-link">
        

        
            Ronald E. Cone</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_desert_trail/obituaries/article_2c9a5c12-6fb5-11ea-8fb9-d79cad6dad1c.html" class="tnt-asset-link">
        

        
            Noble Evan Richardson</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_6b253094-6fb3-11ea-8ea3-5b79eb889469.html" class="tnt-asset-link">
        

        
            Artists invited to brainstorm ideas, exhibit work online</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1349767" class="tncms-block padding-bottom"><div class="follow-links-1349767 default">
    
    <section id="block-1349767" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1349767 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/Hi-Desert-Star-140327802669216/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HiDesertPubCo" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hidesertstar.com",
  "sameAs" : ["http://facebook.com/Hi-Desert-Star-140327802669216/","https://twitter.com/HiDesertPubCo"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1350288" class="tncms-block"><!--/1006431/SOCAL-YV_impact--><div id='div-gpt-ad-1484247890573-3' style=' width:[300,250]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-3'); });
    </script>
</div></div><div id="tncms-block-1349717" class="tncms-block"><section id="block-1349717" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1349717 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1349717" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1349717" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1349717" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1349717" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1349717" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_9f31f3ca-6e02-11ea-b9ba-674311332f06.html">San Bernardino County confirms 31 have virus, says more tests are needed</a></li><li><a href="/the_desert_trail/news/article_a5274480-6eb9-11ea-82cc-c733d52bf3b7.html">Twentynine Palms keeps new bakery hopping</a></li><li><a href="/covid-19/article_b4334632-708e-11ea-9359-6f072af222c8.html">Almost 400 people tested for coronavirus at San Bernardino County's first drive-through event</a></li><li><a href="/news/article_a62978f2-6e42-11ea-a009-7b0cb6cf9494.html">First county resident dies from COVID-19</a></li><li><a href="/covid-19/article_628093a4-7047-11ea-91bb-87612d9f23a0.html">County reports three deaths from coronavirus, begins drive-through testing</a></li><li><a href="/covid-19/article_46f6c25c-6efd-11ea-ad46-07a327d09f96.html">Two people have died from coronavirus, 54 test positive, county says</a></li><li><a href="/news/article_ad374a20-6e2e-11ea-9753-6b00da4b6e2a.html">Social distancing become part of grocery stores' challenge</a></li><li><a href="/news/article_6b253094-6fb3-11ea-8ea3-5b79eb889469.html">Artists invited to brainstorm ideas, exhibit work online</a></li><li><a href="/covid-19/article_802fcb90-729a-11ea-88b0-17cce7b767e1.html">Over 100 test positive for coronavirus in San Bernardino County</a></li><li><a href="/covid-19/article_54c60c20-6fb2-11ea-a987-bf0103e94e08.html">Cases climb as county works to test more for virus</a></li></ul></div>
        
        
            <div id="images-1349717" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid-19/image_e10ff68a-6e2e-11ea-9784-5346d0588740.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Social distancing, shortages, now part of grocery store challenge"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/e/10/e10ff68a-6e2e-11ea-9784-5346d0588740/5e7aa49c29584.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_5bcaa548-6ba3-11ea-9bdc-177ea362594d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wendy-Gadzuk.jpg"
                            class="img-responsive lazyload full default"
                            width="959"
                            height="959"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/5/bc/5bcaa548-6ba3-11ea-9bdc-177ea362594d/5e765f7b3393e.image.jpg?crop=959%2C959%2C158%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_10c3c2f0-63e7-11ea-a210-ff3d5f463c72.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Coronavirus testing"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/1/0c/10c3c2f0-63e7-11ea-a210-ff3d5f463c72/5e696563057a2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_b7f83a42-6eb9-11ea-8cbb-53f2ce8241aa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Counter point"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/b/7f/b7f83a42-6eb9-11ea-8cbb-53f2ce8241aa/5e7b8d9918554.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_202c0cf4-68b8-11ea-aec3-5bc45e4da932.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shopper in gas mask"
                            class="img-responsive lazyload full default"
                            width="1067"
                            height="1067"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/2/02/202c0cf4-68b8-11ea-aec3-5bc45e4da932/5e7179e5a6e30.image.jpg?crop=1067%2C1067%2C266%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_485183ba-705d-11ea-9702-8388aff96075.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Delivery"
                            class="img-responsive lazyload full default"
                            width="1020"
                            height="1020"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/4/85/485183ba-705d-11ea-9702-8388aff96075/5e7e4d8b5397e.image.jpg?crop=1020%2C1020%2C255%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_5c8309f8-6ba3-11ea-b632-57f33f148924.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lenny-Jorns.jpg"
                            class="img-responsive lazyload full default"
                            width="419"
                            height="419"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/5/c8/5c8309f8-6ba3-11ea-b632-57f33f148924/5e765f7c65bc0.image.jpg?crop=419%2C419%2C78%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_9aaced1a-5db2-11ea-9fbc-8bb6ec44e2af.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Yucca Valley coach’s goal: go undefeated in league"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/9/aa/9aaced1a-5db2-11ea-9fbc-8bb6ec44e2af/5e5efc27c0ae6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/business_and_careers/image_87aef357-16be-5d22-ad7b-b1dfad956d54.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="How Your Business Can Survive The Coronavirus"
                            class="img-responsive lazyload full default"
                            width="447"
                            height="447"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/8/7a/87aef357-16be-5d22-ad7b-b1dfad956d54/5e733c39e1011.image.jpg?crop=447%2C447%2C28%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1349717" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1349717" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_af89806e-6b94-11ea-ad97-b36c1d6ddf81.html">'Get serious about breaking the cycle': Marine commander says Yucca Valley man has COVID-19</a> (40)</li><li><a href="/news/article_b424724e-64b1-11ea-8af9-b384e5803968.html">Events canceled due to coronavirus worries</a> (24)</li><li><a href="/opinion/letters_to_editor/article_af661942-68a3-11ea-8d8e-bf2973b984d4.html">Plan for life  emergencies</a> (21)</li><li><a href="/opinion/letters_to_editor/article_d8bc2b1e-5daf-11ea-9013-5fce8edf3992.html">Life under socialism in the USSR</a> (21)</li><li><a href="/opinion/editorials/article_da31d530-68a3-11ea-856a-675ab8bcdd35.html">It's time for desert residents to do what we do best</a> (18)</li><li><a href="/news/article_3c23d3d8-68b3-11ea-9d31-8f7cdda26f2b.html">Shoppers hit Basin grocery stores hard as COVID-19 fears mount</a> (13)</li><li><a href="/news/article_2c2d4402-5db2-11ea-8169-bf98a80d74fa.html">Teachers share concerns over conflict at Yucca Valley High School</a> (9)</li><li><a href="/news/article_b3578078-632f-11ea-912f-db5274be168f.html">County prepares for spread of new disease</a> (9)</li><li><a href="/news/article_087561e0-6b20-11ea-a2f9-53c64331fcc1.html">Four new cases of coronavirus in San Bernardino County</a> (8)</li><li><a href="/opinion/letters_to_editor/article_4b9a1bf2-68a3-11ea-9ad3-9bea393aad5f.html">Panic puts you  more at risk</a> (8)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1349668" class="tncms-block"><section id="block-1349668" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1349668 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-2601adb0-b7b9-11e9-8cc4-5cb9017b7710" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_2601adb0-b7b9-11e9-8cc4-5cb9017b7710.html" class="tnt-asset-link">
        

        
            Ladies Connect</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-31T18:00:00-07:00">
            Tue, Mar 31, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2601adb0-b7b9-11e9-8cc4-5cb9017b7710" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">7</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_2601adb0-b7b9-11e9-8cc4-5cb9017b7710.html" class="tnt-asset-link">
        

        
            Ladies Connect</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-07T18:00:00-07:00">
            Tue, Apr 7, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2601adb0-b7b9-11e9-8cc4-5cb9017b7710" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_2601adb0-b7b9-11e9-8cc4-5cb9017b7710.html" class="tnt-asset-link">
        

        
            Ladies Connect</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-14T18:00:00-07:00">
            Tue, Apr 14, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-46fa2086-3fa1-11ea-9346-308d99b28df7" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_46fa2086-3fa1-11ea-9346-308d99b28df7.html" class="tnt-asset-link">
        

        
            Earth Day Fair- April 18, 2020</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-04-18T09:00:00-07:00">
            Sat, Apr 18, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1349661" class="tncms-block"><section id="block-1349661" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1349661 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/marketplace">
                
                Featured Businesses
                
                    </a>
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1349661" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-a17a37fd-60e7-55f2-91f3-8ee30ecd2d5c" class="clearfix card business power  has-image" data-bizid="a17a37fd-60e7-55f2-91f3-8ee30ecd2d5c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/finance/insurance_carriers/health_insurance/business_4000082808.html" >
                    <div class="media-preview-a17a37fd-60e7-55f2-91f3-8ee30ecd2d5c media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bill Proctor &amp; Associates Insurance Services, Inc"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="64"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/a/17/a17a37fd-60e7-55f2-91f3-8ee30ecd2d5c/57e188101f1ca.preview-300.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/a/17/a17a37fd-60e7-55f2-91f3-8ee30ecd2d5c/57e188101f1ca.preview-300.png?resize=300%2C64 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/finance/insurance_carriers/health_insurance/business_4000082808.html" class="tnt-asset-link">
        

        
            Bill Proctor & Associates Insurance Services, Inc</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//57353%20Twentynine%20Palms%20Hwy.%2C%20Ste%20A%2BYucca%20Valley%2BCA%2B92284">
                                        57353 Twentynine Palms Hwy., Ste A, Yucca Valley, CA 92284
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:760-228-2500">
                                    
                                    760-228-2500
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Bill Proctor &amp; Associates Insurance Services, Inc's website" href="http://www.proctorins.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-31ecd44d-475a-5816-a456-4f31e4dbddf8" class="clearfix card business power  has-image" data-bizid="31ecd44d-475a-5816-a456-4f31e4dbddf8">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_4000094294.html" >
                    <div class="media-preview-31ecd44d-475a-5816-a456-4f31e4dbddf8 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Joshua Tree Firewood"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="243"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/3/1e/31ecd44d-475a-5816-a456-4f31e4dbddf8/591b536e53331.preview-300.jpg?resize=200%2C162 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/3/1e/31ecd44d-475a-5816-a456-4f31e4dbddf8/591b536e53331.preview-300.jpg?resize=300%2C243 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_4000094294.html" class="tnt-asset-link">
        

        
            Joshua Tree Firewood</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Firewood
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BJoshua%20Tree%2BCA%2B92252">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:760-219-9663">
                                    
                                    760-219-9663
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Joshua Tree Firewood's website" href="http://www.joshuatreefirewood.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-57c709e6-1b88-53eb-9817-92a7afdc5b8f" class="clearfix card business power " data-bizid="57c709e6-1b88-53eb-9817-92a7afdc5b8f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_4000083021.html" class="tnt-asset-link">
        

        
            Yucca Valley Chamber of Commerce</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//56711%2029%20Palms%20Hwy%2BYucca%20Valley%2BCA%2B92284">
                                        56711 29 Palms Hwy, Yucca Valley, CA 92284
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:760-365-6323">
                                    
                                    760-365-6323
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Yucca Valley Chamber of Commerce's website" href="http://www.yuccavalley.org" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-3dd1032d-7181-5774-b1d3-7f82ea8b6b27" class="clearfix card business power  has-image" data-bizid="3dd1032d-7181-5774-b1d3-7f82ea8b6b27">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/real_estate/residential/business_1115020840.html" >
                    <div class="media-preview-3dd1032d-7181-5774-b1d3-7f82ea8b6b27 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Libby's Realty"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="370"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/3/dd/3dd1032d-7181-5774-b1d3-7f82ea8b6b27/4f32e0abb6b49.preview-300.jpg?resize=200%2C247 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/3/dd/3dd1032d-7181-5774-b1d3-7f82ea8b6b27/4f32e0abb6b49.preview-300.jpg?resize=300%2C370 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/real_estate/residential/business_1115020840.html" class="tnt-asset-link">
        

        
            Libby's Realty</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//73389%2029%20Palms%20Hwy%2BTwentynine%20Palms%2BCA%2B92277">
                                        73389 29 Palms Hwy, Twentynine Palms, CA 92277
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:760-367-9521">
                                    
                                    760-367-9521
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Libby's Realty's website" href="http://libbysrealestate.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-0dce9864-e661-5cfd-bc87-5e0920ea91f6" class="clearfix card business power  has-image" data-bizid="0dce9864-e661-5cfd-bc87-5e0920ea91f6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_4000068867.html" >
                    <div class="media-preview-0dce9864-e661-5cfd-bc87-5e0920ea91f6 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Triad Realtors"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="166"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/0/dc/0dce9864-e661-5cfd-bc87-5e0920ea91f6/555bc86a717c9.preview-300.jpg?resize=200%2C111 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/0/dc/0dce9864-e661-5cfd-bc87-5e0920ea91f6/555bc86a717c9.preview-300.jpg?resize=300%2C166 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_4000068867.html" class="tnt-asset-link">
        

        
            Triad Realtors</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//73421%2029%20Palms%20Hwy%2B29%20Palms%2BCA%2B92277">
                                        73421 29 Palms Hwy, 29 Palms, CA 92277
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:760-367-9585">
                                    
                                    760-367-9585
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/triad29" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Triad Realtors's website" href="http://www.triad29.com/index.html" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-b25650c9-9752-548f-a085-cf9a0f45b676" class="clearfix card business power  has-image" data-bizid="b25650c9-9752-548f-a085-cf9a0f45b676">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_4000094293.html" >
                    <div class="media-preview-b25650c9-9752-548f-a085-cf9a0f45b676 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mike the Plumber"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="243"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/b/25/b25650c9-9752-548f-a085-cf9a0f45b676/591b4e6046883.preview-300.jpg?resize=200%2C162 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/b/25/b25650c9-9752-548f-a085-cf9a0f45b676/591b4e6046883.preview-300.jpg?resize=300%2C243 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_4000094293.html" class="tnt-asset-link">
        

        
            Mike the Plumber</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Plumbing
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BJoshua%20Tree%2BCA%2B92252">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:760-261-6453">
                                    
                                    760-261-6453
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Mike the Plumber's website" href="http://miketheplumber.biz" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-6d342919-50da-55fc-bcc7-207ba25ee033" class="clearfix card business power  has-image" data-bizid="6d342919-50da-55fc-bcc7-207ba25ee033">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_4000116200.html" >
                    <div class="media-preview-6d342919-50da-55fc-bcc7-207ba25ee033 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Total Fitness"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="166"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/6/d3/6d342919-50da-55fc-bcc7-207ba25ee033/5bb513ebdde14.preview-300.png?resize=200%2C111 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/6/d3/6d342919-50da-55fc-bcc7-207ba25ee033/5bb513ebdde14.preview-300.png?resize=300%2C166 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_4000116200.html" class="tnt-asset-link">
        

        
            Total Fitness</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                29 Palms
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//71717%20Twentynine%20Palms%20Hwy%2BTwentynine%20Palms%2BCA%2B92277">
                                        71717 Twentynine Palms Hwy, Twentynine Palms, CA 92277
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:760-800-1310">
                                    
                                    760-800-1310
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/totalfitness29" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://www.youtube.com/UCfuEhF7r6XeNaDyIVyXRxgQ" title="Youtube" target="_blank" rel="noopener" class="yt">
                    
                        <i class="fab tnt-youtube"></i>
                    
                </a></li><li class="social-share-link">
                    <a href="https://www.instagram.com/totalfitness29" title="Instagram" target="_blank" rel="noopener" class="ig">
                        
                            <i class="fab tnt-instagram"></i>
                        
                    </a>
                </li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Total Fitness's website" href="http://totalfitness29.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1349661 = $('#block-1349661 .owl-carousel');

                card_carousel_1349661.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_1349661);
                    });
                

                card_carousel_1349661.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1349661 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1349661.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1349661);
                });

                // bind next click
                $('#block-1349661 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1349661.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1349661);
                });

                // bind dragged
                card_carousel_1349661.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_1349661);
                });

                // bind translated
                card_carousel_1349661.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1349661);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1350291" class="tncms-block"><!--/1006431/SOCAL-YV_lowerimpact--><div id='div-gpt-ad-1484247890573-5' style=' width:[300,250]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-5'); });
    </script>
</div></div><div id="tncms-block-1349754" class="tncms-block"><section id="block-1349754" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1349754 ">
        <div class="block-title-inner">
            <h4>
                
                Top Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-4c4c9b8d-7b21-5a72-b41a-e1b2dfc8023e" class="clearfix card  product has-image" data-track-object='{"title":"Plumbing Service","url":"/classifieds/service/ad_4c4c9b8d-7b21-5a72-b41a-e1b2dfc8023e.html","uuid":"4c4c9b8d-7b21-5a72-b41a-e1b2dfc8023e","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/4c4c9b8d-7b21-5a72-b41a-e1b2dfc8023e">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-4c4c9b8d-7b21-5a72-b41a-e1b2dfc8023e media-preview ad-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/ad_4c4c9b8d-7b21-5a72-b41a-e1b2dfc8023e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Classified ad with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Plumbing Service"
                            class="img-responsive lazyload full default"
                            width="760"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/classifieds/0/ae/0ae76fea-2d81-11ea-8c6a-9b18c0f05591/5e0e211c95cea.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/classifieds/0/ae/0ae76fea-2d81-11ea-8c6a-9b18c0f05591/5e0e211c95cea.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/classifieds/0/ae/0ae76fea-2d81-11ea-8c6a-9b18c0f05591/5e0e211c95cea.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/classifieds/0/ae/0ae76fea-2d81-11ea-8c6a-9b18c0f05591/5e0e211c95cea.preview.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/classifieds/0/ae/0ae76fea-2d81-11ea-8c6a-9b18c0f05591/5e0e211c95cea.preview.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/classifieds/0/ae/0ae76fea-2d81-11ea-8c6a-9b18c0f05591/5e0e211c95cea.preview.jpg?resize=760%2C570 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-contractor">contractor</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/ad_4c4c9b8d-7b21-5a72-b41a-e1b2dfc8023e.html" class="tnt-asset-link">
        

        
            Plumbing Service</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-12-31T00:00:00-08:00" class="tnt-date asset-date text-muted">Dec 31, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                            <div class="card-image-group">
                                <ul class="list-inline">
                                    
                                        <li class=" position-0 odd">
                                            <div class="media-preview-794ffbfa-2d81-11ea-9adb-d76c15248188 media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/ad_4c4c9b8d-7b21-5a72-b41a-e1b2dfc8023e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Executive Plumbing &amp; Rooter Service"
                            class="img-responsive lazyload full default"
                            width="760"
                            height="428"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/classifieds/7/94/794ffbfa-2d81-11ea-9adb-d76c15248188/5e0e21d5cf7a1.preview.jpg?crop=760%2C428%2C0%2C71&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/classifieds/7/94/794ffbfa-2d81-11ea-9adb-d76c15248188/5e0e21d5cf7a1.preview.jpg?crop=760%2C428%2C0%2C71&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/classifieds/7/94/794ffbfa-2d81-11ea-9adb-d76c15248188/5e0e21d5cf7a1.preview.jpg?crop=760%2C428%2C0%2C71&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/classifieds/7/94/794ffbfa-2d81-11ea-9adb-d76c15248188/5e0e21d5cf7a1.preview.jpg?crop=760%2C428%2C0%2C71&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/classifieds/7/94/794ffbfa-2d81-11ea-9adb-d76c15248188/5e0e21d5cf7a1.preview.jpg?crop=760%2C428%2C0%2C71&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/classifieds/7/94/794ffbfa-2d81-11ea-9adb-d76c15248188/5e0e21d5cf7a1.preview.jpg?crop=760%2C428%2C0%2C71&resize=760%2C428&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                                        </li>
                                    
                                </ul>
                                <div class="clearfix"></div>
                            </div>
                        
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1349696" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1350257" class="tncms-block"><!--/1006431/SOCAL-YV_footer--><div id='div-gpt-ad-1484247890573-1' style=' width:[728,90]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-1'); });
    </script>
</div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1349757" class="tncms-block"><section id="block-1349757" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1349757 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1349708" class="tncms-block"><section id="block-1349708" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1349708 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about_the_hi-desert_star.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_the_hi-desert_star.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1349759" class="tncms-block"><section id="block-1349759" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1349759 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.hidesertstar.com</strong><br>
    56445 29 Palms Hwy<br>
    Yucca Valley, CA 92284
    <br>
    
        <strong>Phone:</strong> 760-820-2385<br>
        <strong>Email:</strong> <a href="mailto:editor@hidesertstar.com">editor@hidesertstar.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1349712" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1349712"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Hi-Desert Star</a>, 56445 29 Palms Hwy Yucca Valley, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("802fcb90-729a-11ea-88b0-17cce7b767e1")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script></body>
</html>