  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.hidesertstar.com/content/tncms/live/" />
<meta name="keywords" content="kathleen mcdermott fleming, kathleen mcdermott, obituaries, yucca valley, obituary, died, obit, aaspen village care, dec. 6, 2019, bill mcdermott, kathleen mavourneen, california, francine mcdermott, wayne morrow, north carolina, fort bragg, kayla brundige, andrew chabot, paul chabot, son-in-law, desert hills presbyterian church, trenton, kevin fleming, anna mcdermott, pennsylvania, quakertown, kathleen mcdermott fleming
kathleen mcdermott fleming, arthur mcdermott, kitty, jacob brundige, eric fleming, michael brundige, new jersey, anna russell, texas" />
<meta name="news_keywords" content="kathleen mcdermott fleming, kathleen mcdermott, obituaries, yucca valley, obituary, died, obit, aaspen village care, dec. 6, 2019, bill mcdermott, kathleen mavourneen, california, francine mcdermott, wayne morrow, north carolina, fort bragg, kayla brundige, andrew chabot, paul chabot, son-in-law, desert hills presbyterian church, trenton, kevin fleming, anna mcdermott, pennsylvania, quakertown, kathleen mcdermott fleming
kathleen mcdermott fleming, arthur mcdermott, kitty, jacob brundige, eric fleming, michael brundige, new jersey, anna russell, texas" />
<meta name="description" content="Kathleen McDermott Fleming, a 40-year resident of California and a five-year resident of Yucca Valley, passed peacefully in her sleep at Aaspen Village Care on Dec. 6, 2019. She was" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.hidesertstar.com/obituaries/article_72408788-28e7-11ea-90b0-73c512d0db9d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/a/b7/ab72ed84-28e7-11ea-b63e-77872eb4b842/5e0669e23bef0.image.jpg?resize=307%2C432" />
<meta property="og:image:width" content="307" />
<meta property="og:image:height" content="432" />
<meta property="og:title" content="Kathleen McDermott Fleming" />
<meta property="og:description" content="Kathleen McDermott Fleming, a 40-year resident of California and a five-year resident of Yucca Valley, passed peacefully in her sleep at Aaspen Village Care on Dec. 6, 2019. She was" />
<meta property="og:site_name" content="Hi-Desert Star" />
<meta property="og:section" content="Obituaries" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/live/global/resources/styles/site.css?_dc=1484603974"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #user-controls-1349768 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1349768 .tn-user-screenname, #user-controls-1349768 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1349768 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1349768 .dropdown-signup { font-size: 12px; } #user-controls-1349768 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1349768 .large-user-avatar { margin-right: 10px; } #user-controls-1349768 .large-user-controls { font-size: 12px; } #user-controls-1349768 .logout-btn { cursor: pointer; } #user-controls-1349768 .login-btn { color: #fff!important; } #tncms-block-1349716 .tnt-prop-img { max-width: 721px; } #tncms-block-1349761 .tnt-prop-img { max-width: 787px; } #block-1349764 .search-spinner { position: absolute; } #block-1349764 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1349764-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1349764-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1349764-dropdown .pull-right { float: none!important; } #site-search-1349764-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #weather-1349770 .list-unstyled { margin: 0; } #weather-1349770 span { display: block; } #weather-1349770 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1349770 .icon { position: relative; } #weather-1349770 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1349770 .temp { font-size: 18px; font-weight: bold; } #weather-1349770 .cond { opacity: 0.7; } #weather-1349770 .current-conditions { float: left; height: 24px; } #weather-1349770 .dropdown-toggle { color: #fff; display: block; } #weather-1349770 .city-title { padding-top: 5px; } #weather-1349770 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1349770 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1349770 .weather-expanded small { opacity: 0.5; } #weather-1349770 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1349770 .zip-update { width: 75px; } #weather-1349770 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1349770 .zip-update-link:hover { color: #777; } #block-1349678 .card.summary { border: 0; padding: 0; margin: 0; } #block-1349678 .card-panel { background-color: #647c88; border-color: rgba(0,0,0,.08); } .follow-links-1349767 li { margin-right: 1px; padding: 0; } .follow-links-1349767 li a, .follow-links-1349767 li a:focus, .follow-links-1349767 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1349767 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1349767 li a.fb,.follow-links-1349767 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1349767 li a.tw,.follow-links-1349767 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-1349717 .most-popular .tab-text { display: none; } #block-1349717 .most-popular .active .tab-text { display: inline; } #block-1349668 .card.event-list .event-list-item .event-date-container { color: rgba(255,255,255,0.7); } #block-1349668 .card.event-list .event-list-item .event-date-container { background-color: #7E8992; padding: 10px; } #block-1349668 .card.event-list .event-list-item .event-info { padding-left: 10px; } @media (min-width: 767px) { #block-1349661 .card-grid-multi .card.business .card-body { background: #ffffff; background: -moz-linear-gradient(top, rgba(255,255,255,0) 0%, #ffffff 35%, #ffffff 100%); background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,rgba(255,255,255,0)), color-stop(35%,#ffffff), color-stop(100%,#ffffff)); background: -webkit-linear-gradient(top, rgba(255,255,255,0) 0%, #ffffff 35%, #ffffff 100%); background: -o-linear-gradient(top, rgba(255,255,255,0) 0%, #ffffff 35%, #ffffff 100%); background: -ms-linear-gradient(top, rgba(255,255,255,0) 0%, #ffffff 35%, #ffffff 100%); background: linear-gradient(to bottom, rgba(255,255,255,0) 0%, #ffffff 35%, #ffffff 100%); } } #block-1349696 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } @media screen and (max-width: 425px) { #block-1349696 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"simple","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":336},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-49623841-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/ads/impressions.js?_dc=1577505923"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/ads/traffic.js?_dc=1577435714"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/ads/settings.js?_dc=1519926677"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1349696"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Kathleen McDermott Fleming | Obituaries | hidesertstar.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #647c88; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #647c88; } .fixed-nav #main-navigation { background-color: #647c88 !important; } #site-top-nav-container, #site-top-nav { background-color: #f0f0f0; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4a616d; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #647c88; } /* Place site-wide CSS here */ body {font-family:'Roboto', sans-serif;} .site-logo img {margin:0 auto;} #site-navbar-container .navbar-static .navbar-nav>li>a {padding-left:10px; padding-right:10px; font-family:'Roboto Slab', serif;} /* #topbar-col-two-nav_menu li {position:relative; top:-35px; left:-20px;} */ #site-footer-container {border-top:3px solid #647c88; margin-top:30px;} #google_ads_iframe_/1006431/SOCAL-YV_footer_0 {display:block; margin:0 auto!important;} .btn-primary, .btn-warning {background:#647c88; border-color:#647c88;} #tncms-region-global-container-bottom-fullscreen>div>div>div>iframe {display:block; margin:0 auto;} .offcanvas-drawer {background-color:#000;} .navbar-right>li>a {padding-left:10px; padding-right:10px;} .app-adowl, .app-adowl div, .app-adowl table, .app-adowl thead, .app-adowl tbody, .app-adowl tfoot, .app-adowl tr, .app-adowl th, .app-adowl td, .app-adowl p {font-size:small !important;} ul#topbar-col-two-nav_menu .nav-home .tnt-svg {display:none;} ul#topbar-col-two-nav_menu .nav-home .nav-label {display:initial;} @media (max-width:992px) { #site-navbar-container, #main-navigation {background:#fff;border-bottom:3px solid #647c88;} .navbar-toggle .icon-bar {background-color:#000!important;} } @media (min-width:992px) and (max-width:1200px) { #site-navbar-container .navbar-static .navbar-nav>li>a {font-size:12px;} #main-nav_menu > li > a {padding:15px 7px !important;} } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.hidesertstar.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Kathleen McDermott Fleming | Obituaries | hidesertstar.com" href="http://www.hidesertstar.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.hidesertstar.com/obituaries/article_72408788-28e7-11ea-90b0-73c512d0db9d.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<!-- code here -->
<link href="https://fonts.googleapis.com/css?family=Roboto|Roboto+Slab" rel="stylesheet">



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1006431/SOCAL-YV_apex', [300, 250], 'div-gpt-ad-1484247890573-0').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_footer', [728, 90], 'div-gpt-ad-1484247890573-1').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_homepage_impact', [300, 250], 'div-gpt-ad-1484247890573-2').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_impact', [300, 250], 'div-gpt-ad-1484247890573-3').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_in-article', [300, 250], 'div-gpt-ad-1484247890573-4').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_lowerimpact', [300, 250], 'div-gpt-ad-1484247890573-5').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_NAVSP-Announcements', [300, 100], 'div-gpt-ad-1484247890573-6').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_NAVSP-Classifieds', [300, 100], 'div-gpt-ad-1484247890573-7').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_NAVSP-Home', [300, 100], 'div-gpt-ad-1484247890573-8').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_NAVSP-News', [300, 100], 'div-gpt-ad-1484247890573-9').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_NAVSP-Obits', [300, 100], 'div-gpt-ad-1484247890573-10').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_NAVSP-Opinion', [300, 100], 'div-gpt-ad-1484247890573-11').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_NAVSP-Sports', [300, 100], 'div-gpt-ad-1484247890573-12').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_news_sponsor', [300, 250], 'div-gpt-ad-1484247890573-13').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_obit_sponsor', [300, 250], 'div-gpt-ad-1484247890573-14').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_obit2_sponsor', [300, 250], 'div-gpt-ad-1484247890573-15').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_promo1', [180, 150], 'div-gpt-ad-1484247890573-16').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_promo2', [180, 150], 'div-gpt-ad-1484247890573-17').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_sports_sponsor', [300, 250], 'div-gpt-ad-1484247890573-18').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-72408788-28e7-11ea-90b0-73c512d0db9d section-obituaries type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hidesertstar.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=336&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-49623841-3&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about_the_hi-desert_star.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact_the_hi-desert_star.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/contact_the_hi-desert_star.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-ad-owl">Ad Owl</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="/search"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/letter/"  class="nav-link tnt-section-submission-form">Submission Form</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/obituary/obit"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-local-videos">Local Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms"  class="nav-link tnt-section-submissions">Submissions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/vehicle/car/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/community/"  class="nav-link tnt-section-local-announcements">Local Announcements</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-for-rent">For Rent</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_the_hi-desert_star.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about_the_hi-desert_star.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eedition"  href="/eedition" >
                    <span class="nav-label">Eedition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1349768" class="tncms-block"><div id="user-controls-1349768" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hidesertstar.com/users/signup/?referer_url=http%3A%2F%2Fwww.hidesertstar.com%2Fobituaries%2Farticle_72408788-28e7-11ea-90b0-73c512d0db9d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hidesertstar.com/users/login/?referer_url=http%3A%2F%2Fwww.hidesertstar.com%2Fobituaries%2Farticle_72408788-28e7-11ea-90b0-73c512d0db9d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hidesertstar.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1349768').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hidesertstar.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hidesertstar.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hidesertstar.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1349768').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hidesertstar.com/users/logout/" id="user-logout-form-1349768"><input type="hidden" name="referer_url" value="http://www.hidesertstar.com/obituaries/article_72408788-28e7-11ea-90b0-73c512d0db9d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-the-desert-trail"  href="/the_desert_trail/" >
                    <span class="nav-label">The Desert Trail</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vip-printing"  href="http://www.vipprintandcopy.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">VIP Printing</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1349716" class="tncms-block a site-logo"><section id="block-1349716" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/2473300c-bdf3-11e7-8614-4b70949c30e8.jpg?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/2473300c-bdf3-11e7-8614-4b70949c30e8.jpg?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/2473300c-bdf3-11e7-8614-4b70949c30e8.jpg?resize=400%2C59 400w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/2473300c-bdf3-11e7-8614-4b70949c30e8.jpg?resize=540%2C80 540w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/2473300c-bdf3-11e7-8614-4b70949c30e8.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1349761" class="tncms-block"><section id="block-1349761" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/2f3e5276-e4b1-11e6-9c37-9788ca820aca.jpg?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/2f3e5276-e4b1-11e6-9c37-9788ca820aca.jpg?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/2f3e5276-e4b1-11e6-9c37-9788ca820aca.jpg?resize=400%2C54 400w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/2f3e5276-e4b1-11e6-9c37-9788ca820aca.jpg?resize=540%2C73 540w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/2f3e5276-e4b1-11e6-9c37-9788ca820aca.jpg?resize=750%2C102 750w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/2f3e5276-e4b1-11e6-9c37-9788ca820aca.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1349764" class="tncms-block"><ul id="site-search-1349764-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1349764" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1349764-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1349764-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1349764-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1349764').submit();
        return false;
    });

    $('#site-search-1349764').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1349764 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1349764 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1349764-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1349770" class="tncms-block"><div id="weather-1349770" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=92284" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">35&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="92284"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1349770 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Yucca Valley, CA
                                
                                 <small>(92284)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 32F. Winds NNW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 32F. Winds NNW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 27, 2019 @ 8:08 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=92284"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about_the_hi-desert_star.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact_the_hi-desert_star.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise" href="/site/contact_the_hi-desert_star.html" >Advertise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscription-services" href="/site/services" >Subscription Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submission-forms" href="/site/forms" >Submission Forms</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-ad-owl" href="/place_an_ad/" >Ad Owl</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-weather" href="/weather" >Local Weather</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="/search" >Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "><div id="tncms-block-1350294" class="tncms-block"><!--/1006431/SOCAL-YV_NAVSP-Home--><div id='div-gpt-ad-1484247890573-8' style=' width:[300,100]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-8'); });
    </script>
</div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local_news/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar" >Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1350295" class="tncms-block"><!--/1006431/SOCAL-YV_NAVSP-News--><div id='div-gpt-ad-1484247890573-9' style=' width:[300,100]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-9'); });
    </script>
</div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/sports/local_sports/" >Local Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1350298" class="tncms-block"><!--/1006431/SOCAL-YV_NAVSP-Sports--><div id='div-gpt-ad-1484247890573-12' style=' width:[300,100]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-12'); });
    </script>
</div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submission-form" href="/site/forms/subscription_services/letter/" >Submission Form</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1350297" class="tncms-block"><!--/1006431/SOCAL-YV_NAVSP-Opinion--><div id='div-gpt-ad-1484247890573-11' style=' width:[300,100]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-11'); });
    </script>
</div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-submission-forms" href="/site/forms/announcements/obituary/obit" >Submission Forms</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-one" class="tncms-region "><div id="tncms-block-1350296" class="tncms-block"><!--/1006431/SOCAL-YV_NAVSP-Obits--><div id='div-gpt-ad-1484247890573-10' style=' width:[300,100]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-10'); });
    </script>
</div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw special-sections">
                <a class="dropdown-toggle nav-link tnt-section-special-sections" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/special_sections/" >Special Sections
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-special-sections-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-special-sections" href="/special_sections/" >Special Sections</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-special-sections-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-special-sections-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-special-sections-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photo-galleries" href="/multimedia/photos/" >Photo Galleries</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-videos" href="/multimedia/videos/" >Local Videos</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw submissions">
                <a class="dropdown-toggle nav-link tnt-section-submissions" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/site/forms" >Submissions
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-site-forms-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-submission-forms" href="/site/forms" >Submission Forms</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-forms-one" class="tncms-region "><div id="tncms-block-1350292" class="tncms-block"><!--/1006431/SOCAL-YV_NAVSP-Announcements--><div id='div-gpt-ad-1484247890573-6' style=' width:[300,100]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-6'); });
    </script>
</div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-forms-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-site-forms-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-cars" href="/classifieds/vehicle/car/" >Cars</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-homes" href="/classifieds/housing/sale/" >Homes</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="/classifieds/job/" >Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-announcements" href="/classifieds/community/" >Local Announcements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-for-rent" href="/classifieds/housing/rent/" >For Rent</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-merchandise" href="/classifieds/sale/" >Merchandise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pets" href="/classifieds/sale/pet/" >Pets</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-services" href="/classifieds/service/" >Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/place_an_ad/" >Place an Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "><div id="tncms-block-1350293" class="tncms-block"><!--/1006431/SOCAL-YV_NAVSP-Classifieds--><div id='div-gpt-ad-1484247890573-7' style=' width:[300,100]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-7'); });
    </script>
</div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-ab72ed84-28e7-11ea-b63e-77872eb4b842" class="modal fullscreen in modal-image image-default modal-ab72ed84-28e7-11ea-b63e-77872eb4b842" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/a/b7/ab72ed84-28e7-11ea-b63e-77872eb4b842/5e0669e23bef0.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/a/b7/ab72ed84-28e7-11ea-b63e-77872eb4b842/5e0669e23bef0.image.jpg?resize=200%2C281 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/a/b7/ab72ed84-28e7-11ea-b63e-77872eb4b842/5e0669e23bef0.image.jpg?resize=300%2C422 300w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/a/b7/ab72ed84-28e7-11ea-b63e-77872eb4b842/5e0669e23bef0.image.jpg?resize=307%2C432 400w"
                    sizes="100vw"
                    width="307"
                    height="432"
                    alt="Kathleen McDermott Fleming"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ab72ed84-28e7-11ea-b63e-77872eb4b842" data-target=".caption-inner-modal-image-ab72ed84-28e7-11ea-b63e-77872eb4b842">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ab72ed84-28e7-11ea-b63e-77872eb4b842 collapse in"><div class="caption-text"><p>Nov. 19, 1943-Dec. 6, 2019</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hidesertstar.com%2Fimage_ab72ed84-28e7-11ea-b63e-77872eb4b842.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_ab72ed84-28e7-11ea-b63e-77872eb4b842.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab72ed84-28e7-11ea-b63e-77872eb4b842"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kathleen%20McDermott%20Fleming&url=http%3A%2F%2Fwww.hidesertstar.com%2Fimage_ab72ed84-28e7-11ea-b63e-77872eb4b842.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_ab72ed84-28e7-11ea-b63e-77872eb4b842.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab72ed84-28e7-11ea-b63e-77872eb4b842"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.hidesertstar.com/image_ab72ed84-28e7-11ea-b63e-77872eb4b842.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_ab72ed84-28e7-11ea-b63e-77872eb4b842.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab72ed84-28e7-11ea-b63e-77872eb4b842"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hidesertstar.com/tncms/asset/editorial/ab72ed84-28e7-11ea-b63e-77872eb4b842" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ab72ed84-28e7-11ea-b63e-77872eb4b842"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHi-Desert%20Star%5D%20Kathleen%20McDermott%20Fleming&body=http%3A%2F%2Fwww.hidesertstar.com%2Fimage_ab72ed84-28e7-11ea-b63e-77872eb4b842.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ab72ed84-28e7-11ea-b63e-77872eb4b842"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_ab72ed84-28e7-11ea-b63e-77872eb4b842.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab72ed84-28e7-11ea-b63e-77872eb4b842"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ab72ed84-28e7-11ea-b63e-77872eb4b842-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ab72ed84-28e7-11ea-b63e-77872eb4b842" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ab72ed84-28e7-11ea-b63e-77872eb4b842" class="save-list-ab72ed84-28e7-11ea-b63e-77872eb4b842-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ab72ed84-28e7-11ea-b63e-77872eb4b842" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ab72ed84-28e7-11ea-b63e-77872eb4b842 img { max-height: 432px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-72408788-28e7-11ea-90b0-73c512d0db9d" class="asset article-default"  data-url="http://www.hidesertstar.com/obituaries/article_72408788-28e7-11ea-90b0-73c512d0db9d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/a/b7/ab72ed84-28e7-11ea-b63e-77872eb4b842/5e0669e23bef0.image.jpg?resize=307%2C432">
            <meta itemprop="width" content="307">
            <meta itemprop="height" content="432">
        </div>
        <meta itemprop="name" content="hidesertstar.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.hidesertstar.com/obituaries/article_72408788-28e7-11ea-90b0-73c512d0db9d.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"http:\/\/www.hidesertstar.com\/tncms\/search\/mlt\/?origin=72408788-28e7-11ea-90b0-73c512d0db9d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"72408788-28e7-11ea-90b0-73c512d0db9d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-72408788-28e7-11ea-90b0-73c512d0db9d" class="asset-paging">
                <div id="paging-prev-72408788-28e7-11ea-90b0-73c512d0db9d" class="paging-link prev offset"></div>
                <div id="paging-next-72408788-28e7-11ea-90b0-73c512d0db9d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Kathleen McDermott Fleming
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Mother, grandmother, 76 </span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2019-12-27T12:29:00-08:00" class="tnt-date asset-date text-muted">
            Dec 27, 2019
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2019-12-27T12:29:00-08:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-27T12:29:00-08:00">
    <meta itemprop="datePublished" content="2019-12-27T12:29:00-08:00">
    <meta itemprop="dateModified" content="2019-12-27T12:29:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hidesertstar.com%2Fobituaries%2Farticle_72408788-28e7-11ea-90b0-73c512d0db9d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_72408788-28e7-11ea-90b0-73c512d0db9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72408788-28e7-11ea-90b0-73c512d0db9d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kathleen%20McDermott%20Fleming&url=http%3A%2F%2Fwww.hidesertstar.com%2Fobituaries%2Farticle_72408788-28e7-11ea-90b0-73c512d0db9d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_72408788-28e7-11ea-90b0-73c512d0db9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72408788-28e7-11ea-90b0-73c512d0db9d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.hidesertstar.com/obituaries/article_72408788-28e7-11ea-90b0-73c512d0db9d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_72408788-28e7-11ea-90b0-73c512d0db9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72408788-28e7-11ea-90b0-73c512d0db9d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hidesertstar.com/tncms/asset/editorial/72408788-28e7-11ea-90b0-73c512d0db9d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"72408788-28e7-11ea-90b0-73c512d0db9d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHi-Desert%20Star%5D%20Kathleen%20McDermott%20Fleming&body=http%3A%2F%2Fwww.hidesertstar.com%2Fobituaries%2Farticle_72408788-28e7-11ea-90b0-73c512d0db9d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"72408788-28e7-11ea-90b0-73c512d0db9d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ab72ed84-28e7-11ea-b63e-77872eb4b842" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ab72ed84-28e7-11ea-b63e-77872eb4b842" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="307">
            <meta itemprop="height" content="432">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/a/b7/ab72ed84-28e7-11ea-b63e-77872eb4b842/5e0669e23bef0.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/a/b7/ab72ed84-28e7-11ea-b63e-77872eb4b842/5e0669e23bef0.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/a/b7/ab72ed84-28e7-11ea-b63e-77872eb4b842/5e0669e23bef0.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/a/b7/ab72ed84-28e7-11ea-b63e-77872eb4b842/5e0669e23bef0.image.jpg?resize=200%2C281 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/a/b7/ab72ed84-28e7-11ea-b63e-77872eb4b842/5e0669e23bef0.image.jpg?resize=300%2C422 300w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/a/b7/ab72ed84-28e7-11ea-b63e-77872eb4b842/5e0669e23bef0.image.jpg?resize=307%2C432 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="307"
                    height="432"
                    alt="Kathleen McDermott Fleming"
                    class="img-responsive  letterbox tnt-restrict-img-ab72ed84-28e7-11ea-b63e-77872eb4b842" />
            </div><style>
                .tnt-restrict-img-ab72ed84-28e7-11ea-b63e-77872eb4b842 {
                    max-width: 307px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Nov. 19, 1943-Dec. 6, 2019</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="72408788-28e7-11ea-90b0-73c512d0db9d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hidesertstar.com%2Fobituaries%2Farticle_72408788-28e7-11ea-90b0-73c512d0db9d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_72408788-28e7-11ea-90b0-73c512d0db9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72408788-28e7-11ea-90b0-73c512d0db9d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kathleen%20McDermott%20Fleming&url=http%3A%2F%2Fwww.hidesertstar.com%2Fobituaries%2Farticle_72408788-28e7-11ea-90b0-73c512d0db9d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_72408788-28e7-11ea-90b0-73c512d0db9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72408788-28e7-11ea-90b0-73c512d0db9d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.hidesertstar.com/obituaries/article_72408788-28e7-11ea-90b0-73c512d0db9d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_72408788-28e7-11ea-90b0-73c512d0db9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72408788-28e7-11ea-90b0-73c512d0db9d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hidesertstar.com/tncms/asset/editorial/72408788-28e7-11ea-90b0-73c512d0db9d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"72408788-28e7-11ea-90b0-73c512d0db9d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHi-Desert%20Star%5D%20Kathleen%20McDermott%20Fleming&body=http%3A%2F%2Fwww.hidesertstar.com%2Fobituaries%2Farticle_72408788-28e7-11ea-90b0-73c512d0db9d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"72408788-28e7-11ea-90b0-73c512d0db9d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_72408788-28e7-11ea-90b0-73c512d0db9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72408788-28e7-11ea-90b0-73c512d0db9d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-72408788-28e7-11ea-90b0-73c512d0db9d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="72408788-28e7-11ea-90b0-73c512d0db9d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="72408788-28e7-11ea-90b0-73c512d0db9d" class="save-list-72408788-28e7-11ea-90b0-73c512d0db9d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="72408788-28e7-11ea-90b0-73c512d0db9d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><span>Kathleen McDermott Fleming, a 40-year resident of California and a five-year resident of Yucca Valley, passed peacefully in her sleep at Aaspen Village Care on Dec. 6, 2019. She was 76 years old.</span></p><p><span>The daughter of Anna Russell and Arthur McDermott, she was born Nov. 19, 1943, in Fort Bragg, North Carolina.</span></p><p><span>Kitty will be remembered for her sharp wit and wonderfully unique sense of humor. She was a fiercely dedicated mother and aunt who adored music and science and loved to share those passions with her family.</span></p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hidesertstar.com",
  secureDomain: "www.hidesertstar.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hidesertstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><span>She was preceded in death by her mother, Anna McDermott, of Blythe.</span></p><p><span>She is survived by her sons, Kevin Fleming, of Quakertown, Pennsylvania, and Eric Fleming of Trenton, New Jersey, her daughter and son-in-law, Kathleen and Michael Brundige, of Yucca Valley, and her grandchildren, Kayla Brundige and Jacob Brundige, of Yucca Valley.</span></p><p><span>She is also survived by her sister, Francine McDermott, of McKinney, Texas, and her nephews, Paul Chabot, of McKinney, Texas, and Andrew Chabot, of Rancho Cucamonga.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hidesertstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1350289" class="tncms-block"><!--/1006431/SOCAL-YV_in-article--><div id='div-gpt-ad-1484247890573-4' style=' width:[300,250]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-4'); });
    </script>
</div></div></div><p><span>A memorial service is scheduled for 1 p.m. Jan. 5, 2020, at Desert Hills Presbyterian Church in Yucca Valley, with a reception to follow. Pastor Wayne Morrow will officiate.</span></p><p><span>The family would like to thank her caregivers for helping her to live independently for as long as possible, and the staff of Aspen Village Care for caring for her these last few months.</span></p><p><span> </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hidesertstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hidesertstar.com%2Fobituaries%2Farticle_72408788-28e7-11ea-90b0-73c512d0db9d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_72408788-28e7-11ea-90b0-73c512d0db9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72408788-28e7-11ea-90b0-73c512d0db9d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kathleen%20McDermott%20Fleming&url=http%3A%2F%2Fwww.hidesertstar.com%2Fobituaries%2Farticle_72408788-28e7-11ea-90b0-73c512d0db9d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_72408788-28e7-11ea-90b0-73c512d0db9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72408788-28e7-11ea-90b0-73c512d0db9d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=http://www.hidesertstar.com/obituaries/article_72408788-28e7-11ea-90b0-73c512d0db9d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/article_72408788-28e7-11ea-90b0-73c512d0db9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72408788-28e7-11ea-90b0-73c512d0db9d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hidesertstar.com/tncms/asset/editorial/72408788-28e7-11ea-90b0-73c512d0db9d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"72408788-28e7-11ea-90b0-73c512d0db9d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHi-Desert%20Star%5D%20Kathleen%20McDermott%20Fleming&body=http%3A%2F%2Fwww.hidesertstar.com%2Fobituaries%2Farticle_72408788-28e7-11ea-90b0-73c512d0db9d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"72408788-28e7-11ea-90b0-73c512d0db9d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_72408788-28e7-11ea-90b0-73c512d0db9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72408788-28e7-11ea-90b0-73c512d0db9d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-72408788-28e7-11ea-90b0-73c512d0db9d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="72408788-28e7-11ea-90b0-73c512d0db9d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="72408788-28e7-11ea-90b0-73c512d0db9d" class="save-list-72408788-28e7-11ea-90b0-73c512d0db9d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="72408788-28e7-11ea-90b0-73c512d0db9d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22kathleen%20mcdermott%20fleming%22#tncms-source=keyword" class="tag-kathleen-mcdermott-fleming label label-default" >Kathleen Mcdermott Fleming</a>
            </li> <li>
                <a href="/search/?k=%22kathleen%20mcdermott%22#tncms-source=keyword" class="tag-kathleen-mcdermott label label-default" >Kathleen Mcdermott</a>
            </li> <li>
                <a href="/search/?k=%22obituaries%22#tncms-source=keyword" class="tag-obituaries label label-default" >Obituaries</a>
            </li> <li>
                <a href="/search/?k=%22yucca%20valley%22#tncms-source=keyword" class="tag-yucca-valley label label-default" >Yucca Valley</a>
            </li> <li>
                <a href="/search/?k=%22obituary%22#tncms-source=keyword" class="tag-obituary label label-default" >Obituary</a>
            </li> <li>
                <a href="/search/?k=%22died%22#tncms-source=keyword" class="tag-died label label-default" >Died</a>
            </li> <li>
                <a href="/search/?k=%22obit%22#tncms-source=keyword" class="tag-obit label label-default" >Obit</a>
            </li> <li>
                <a href="/search/?k=%22aaspen%20village%20care%22#tncms-source=keyword" class="tag-aaspen-village-care label label-default" >Aaspen Village Care</a>
            </li> <li>
                <a href="/search/?k=%22dec.%206%2C%202019%22#tncms-source=keyword" class="tag-dec_-6,-2019 label label-default" >Dec. 6, 2019</a>
            </li> <li>
                <a href="/search/?k=%22bill%20mcdermott%22#tncms-source=keyword" class="tag-bill-mcdermott label label-default" >Bill Mcdermott</a>
            </li> <li>
                <a href="/search/?k=%22kathleen%20mavourneen%22#tncms-source=keyword" class="tag-kathleen-mavourneen label label-default" >Kathleen Mavourneen</a>
            </li> <li>
                <a href="/search/?k=%22california%22#tncms-source=keyword" class="tag-california label label-default" >California</a>
            </li> <li>
                <a href="/search/?k=%22francine%20mcdermott%22#tncms-source=keyword" class="tag-francine-mcdermott label label-default" >Francine Mcdermott</a>
            </li> <li>
                <a href="/search/?k=%22wayne%20morrow%22#tncms-source=keyword" class="tag-wayne-morrow label label-default" >Wayne Morrow</a>
            </li> <li>
                <a href="/search/?k=%22north%20carolina%22#tncms-source=keyword" class="tag-north-carolina label label-default" >North Carolina</a>
            </li> <li>
                <a href="/search/?k=%22fort%20bragg%22#tncms-source=keyword" class="tag-fort-bragg label label-default" >Fort Bragg</a>
            </li> <li>
                <a href="/search/?k=%22kayla%20brundige%22#tncms-source=keyword" class="tag-kayla-brundige label label-default" >Kayla Brundige</a>
            </li> <li>
                <a href="/search/?k=%22andrew%20chabot%22#tncms-source=keyword" class="tag-andrew-chabot label label-default" >Andrew Chabot</a>
            </li> <li>
                <a href="/search/?k=%22paul%20chabot%22#tncms-source=keyword" class="tag-paul-chabot label label-default" >Paul Chabot</a>
            </li> <li>
                <a href="/search/?k=%22son-in-law%22#tncms-source=keyword" class="tag-son-in-law label label-default" >Son-in-law</a>
            </li> <li>
                <a href="/search/?k=%22desert%20hills%20presbyterian%20church%22#tncms-source=keyword" class="tag-desert-hills-presbyterian-church label label-default" >Desert Hills Presbyterian Church</a>
            </li> <li>
                <a href="/search/?k=%22trenton%22#tncms-source=keyword" class="tag-trenton label label-default" >Trenton</a>
            </li> <li>
                <a href="/search/?k=%22kevin%20fleming%22#tncms-source=keyword" class="tag-kevin-fleming label label-default" >Kevin Fleming</a>
            </li> <li>
                <a href="/search/?k=%22anna%20mcdermott%22#tncms-source=keyword" class="tag-anna-mcdermott label label-default" >Anna Mcdermott</a>
            </li> <li>
                <a href="/search/?k=%22pennsylvania%22#tncms-source=keyword" class="tag-pennsylvania label label-default" >Pennsylvania</a>
            </li> <li>
                <a href="/search/?k=%22quakertown%22#tncms-source=keyword" class="tag-quakertown label label-default" >Quakertown</a>
            </li> <li>
                <a href="/search/?k=%22kathleen%20mcdermott%20fleming%0Akathleen%20mcdermott%20fleming%22#tncms-source=keyword" class="tag-kathleen-mcdermott-fleming
kathleen-mcdermott-fleming label label-default" >Kathleen Mcdermott Fleming
Kathleen Mcdermott Fleming</a>
            </li> <li>
                <a href="/search/?k=%22arthur%20mcdermott%22#tncms-source=keyword" class="tag-arthur-mcdermott label label-default" >Arthur Mcdermott</a>
            </li> <li>
                <a href="/search/?k=%22kitty%22#tncms-source=keyword" class="tag-kitty label label-default" >Kitty</a>
            </li> <li>
                <a href="/search/?k=%22jacob%20brundige%22#tncms-source=keyword" class="tag-jacob-brundige label label-default" >Jacob Brundige</a>
            </li> <li>
                <a href="/search/?k=%22eric%20fleming%22#tncms-source=keyword" class="tag-eric-fleming label label-default" >Eric Fleming</a>
            </li> <li>
                <a href="/search/?k=%22michael%20brundige%22#tncms-source=keyword" class="tag-michael-brundige label label-default" >Michael Brundige</a>
            </li> <li>
                <a href="/search/?k=%22new%20jersey%22#tncms-source=keyword" class="tag-new-jersey label label-default" >New Jersey</a>
            </li> <li>
                <a href="/search/?k=%22anna%20russell%22#tncms-source=keyword" class="tag-anna-russell label label-default" >Anna Russell</a>
            </li> <li>
                <a href="/search/?k=%22texas%22#tncms-source=keyword" class="tag-texas label label-default" >Texas</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1350269" class="tncms-block"><div id='div-gpt-ad-1484247890573-0' style=' width:[300,250]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-0'); });
    </script>
</div></div><div id="tncms-block-1349678" class="tncms-block visible-lg visible-md"><section id="block-1349678" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1349678 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_6510df60-2908-11ea-9101-0316e63bb223.html" class="tnt-asset-link">
        

        
            Snowstorm sends trucks and cars sliding</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_b9e0a5f8-2902-11ea-8820-3f5edf550610.html" class="tnt-asset-link">
        

        
            Armed man steals cash from IHOP day after Christmas</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_174d72e4-2902-11ea-9d98-2fc5edcae09c.html" class="tnt-asset-link">
        

        
            Mara’s legacy continues on Christmas Day</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_6de72aa0-2902-11ea-a5cb-5b9f1afebc42.html" class="tnt-asset-link">
        

        
            A new way to play: Yucca Valley High’s new esports team battles schools across the country in League of Legends</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_53447604-2901-11ea-b9b9-a73694761215.html" class="tnt-asset-link">
        

        
            BoxoHOUSE residency artist hopes his artwork will effect change</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_desert_trail/obituaries/article_ef43d9ce-28e7-11ea-90e9-939b34857703.html" class="tnt-asset-link">
        

        
            Sandra Louise Campbell</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_desert_trail/obituaries/article_daceb4b0-2693-11ea-8093-4b915db68530.html" class="tnt-asset-link">
        

        
            Zachary Glenn Kanlong</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_desert_trail/obituaries/article_1c86f85e-2694-11ea-a50d-0ba73d954814.html" class="tnt-asset-link">
        

        
            Lloyd Alan  Tilch Jr.</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1349767" class="tncms-block padding-bottom"><div class="follow-links-1349767 default">
    
    <section id="block-1349767" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1349767 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/Hi-Desert-Star-140327802669216/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HiDesertPubCo" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hidesertstar.com",
  "sameAs" : ["http://facebook.com/Hi-Desert-Star-140327802669216/","https://twitter.com/HiDesertPubCo"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1350288" class="tncms-block"><!--/1006431/SOCAL-YV_impact--><div id='div-gpt-ad-1484247890573-3' style=' width:[300,250]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-3'); });
    </script>
</div></div><div id="tncms-block-1349717" class="tncms-block"><section id="block-1349717" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1349717 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1349717" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1349717" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1349717" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1349717" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1349717" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/the_desert_trail/news/article_bbdca284-2412-11ea-bc61-b3b52cc58c0e.html">Deputies search for evasion suspect</a></li><li><a href="/news/article_e5be90e4-268d-11ea-920a-939cde6bb6d1.html">Human remains found in Joshua Tree National Park</a></li><li><a href="/news/article_4fcd9416-268f-11ea-a17b-bff11e0de064.html">Father kills 43-year-old son after fight over son's lawbreaking</a></li><li><a href="/news/article_e779af36-237c-11ea-9f3d-930ed497ae59.html">Man convicted of murder for stabbing 21-year-old Marine</a></li><li><a href="/news/article_a54c8066-237c-11ea-9364-e3c5224ea60d.html">Family of man shot by Roger Tindell speaks out</a></li><li><a href="/news/article_087123aa-266f-11ea-bb45-0bc8201f6975.html">Motorcyclist is seriously hurt when he runs into guardrail on MV grade</a></li><li><a href="/news/article_1d96d01a-25af-11ea-80f3-3773f75c17aa.html">Joshua Tree cemetery damaged when suspect flees deputies</a></li><li><a href="/news/article_32414f7a-237c-11ea-89bb-9738e267028e.html">Build new pool center near Brehm park, advisers say</a></li><li><a href="/opinion/letters_to_editor/article_7a388eb4-2693-11ea-a06d-3fb29d78e491.html">Sukut workers are honest and decent</a></li><li><a href="/news/article_16d6f78a-21ec-11ea-b2fc-53d4204edd90.html">Second robbery suspect arrested</a></li></ul></div>
        
        
            <div id="images-1349717" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_3bbbaae0-268e-11ea-94c0-03db390e7d37.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Human bones found in national park"
                            class="img-responsive lazyload full"
                            width="628"
                            height="628"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/3/bb/3bbbaae0-268e-11ea-94c0-03db390e7d37/5e027a1193bd4.image.jpg?crop=628%2C628%2C286%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_a1d175b0-2690-11ea-b04b-0b793ef3d7db.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lady Trojans trounce Coachella Valley"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/a/1d/a1d175b0-2690-11ea-b04b-0b793ef3d7db/5e027cde030b8.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_cf3a8562-1dfa-11ea-9ac5-cbb732f01dbe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Former Twentynine Palms man pleads guilty to murder"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/f3/cf3a8562-1dfa-11ea-9ac5-cbb732f01dbe/5df415853cb22.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_01cf2784-2694-11ea-9b46-ff502d50aa3e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Zachary Glenn Kanlong"
                            class="img-responsive lazyload full"
                            width="293"
                            height="293"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/0/1c/01cf2784-2694-11ea-9b46-ff502d50aa3e/5e02827e79633.image.jpg?crop=293%2C293%2C0%2C69&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_c921d8a0-2693-11ea-9a4e-9f2cf90c8546.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lloyd Alan  Tilch Jr."
                            class="img-responsive lazyload full"
                            width="276"
                            height="276"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/92/c921d8a0-2693-11ea-9a4e-9f2cf90c8546/5e0282291b45f.image.jpg?crop=276%2C276%2C0%2C78&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_3d93d3d4-1300-11ea-9bb1-8f36a6e63274.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kids dash for dinner at annual Turkey Trot"
                            class="img-responsive lazyload full"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/3/d9/3d93d3d4-1300-11ea-9bb1-8f36a6e63274/5de1aa2b29544.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_41217520-1c78-11ea-982d-57fb77f4f954.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Suspects fire gun during liquor store robbery"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/4/12/41217520-1c78-11ea-982d-57fb77f4f954/5df18cf7d001c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_d04b7c7c-2412-11ea-882d-1b8e14a9d535.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="After the crash"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/d/04/d04b7c7c-2412-11ea-882d-1b8e14a9d535/5dfe4f0c3fc02.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_33ec6c6a-21ec-11ea-a478-ef1963d4f6cd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Second robbery suspect arrested"
                            class="img-responsive lazyload full"
                            width="196"
                            height="196"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/3/3e/33ec6c6a-21ec-11ea-a478-ef1963d4f6cd/5dfab3132d4b1.image.jpg?crop=196%2C196%2C0%2C22&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_b1795f14-25af-11ea-a3c5-17f4399db98a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Family of man shot by Roger Tindell speaks out"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/b/17/b1795f14-25af-11ea-a3c5-17f4399db98a/5e010390ed595.image.jpg?crop=1175%2C1175%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1349717" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1349717" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_c9fcfc78-1874-11ea-b227-8fb02fdac390.html">Chad Mayes leaves GOP: ‘The political discord in the country is tearing us apart’</a> (31)</li><li><a href="/news/article_8545be9a-1c79-11ea-a82a-d74cf34ee6c6.html">Old fire station will serve as a new office for a local nonprofit</a> (18)</li><li><a href="/news/article_15e17ab8-1c78-11ea-a929-2fb511ef51ff.html">Suspects fire gun during liquor store robbery</a> (10)</li><li><a href="/opinion/letters_to_editor/article_203ef1ca-21f0-11ea-8e89-4f78dc27444e.html">Russia is killing us without a shot</a> (8)</li><li><a href="/news/article_c7c06198-16f8-11ea-9dbd-af555f20dbad.html">Old gas station to become Jessi Combs Foundation</a> (6)</li><li><a href="/news/article_1d96d01a-25af-11ea-80f3-3773f75c17aa.html">Joshua Tree cemetery damaged when suspect flees deputies</a> (4)</li><li><a href="/news/article_32414f7a-237c-11ea-89bb-9738e267028e.html">Build new pool center near Brehm park, advisers say</a> (3)</li><li><a href="/opinion/letters_to_editor/article_3746134c-2693-11ea-a5b5-4375d4c9a5f1.html">We have found the Mars astronauts!</a> (3)</li><li><a href="/news/article_4fcd9416-268f-11ea-a17b-bff11e0de064.html">Father kills 43-year-old son after fight over son's lawbreaking</a> (3)</li><li><a href="/opinion/letters_to_editor/article_9930c3a2-21ef-11ea-8e58-2fd537df54d6.html">Crisis response teams benefit the public and law enforcement</a> (3)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1349668" class="tncms-block"><section id="block-1349668" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1349668 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-47e9925c-190d-11ea-bb3e-df92c8a13dd6" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_47e9925c-190d-11ea-bb3e-df92c8a13dd6.html" class="tnt-asset-link">
        

        
            Soroptimist Palm Desert Holiday Benefit Concert</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-28T19:00:00-08:00">
            Sat, Dec 28, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-41c378fe-b7b8-11e9-b531-a3f3b143e9c9" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">30</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_41c378fe-b7b8-11e9-b531-a3f3b143e9c9.html" class="tnt-asset-link">
        

        
            Praxis~Faith in Action</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-30T09:00:00-08:00">
            Mon, Dec 30, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2601adb0-b7b9-11e9-8cc4-5cb9017b7710" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_2601adb0-b7b9-11e9-8cc4-5cb9017b7710.html" class="tnt-asset-link">
        

        
            Ladies Connect</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-31T18:00:00-08:00">
            Tue, Dec 31, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2601adb0-b7b9-11e9-8cc4-5cb9017b7710" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jan</span>
	                    
	                        <span class="event-day">7</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_2601adb0-b7b9-11e9-8cc4-5cb9017b7710.html" class="tnt-asset-link">
        

        
            Ladies Connect</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-01-07T18:00:00-08:00">
            Tue, Jan 7, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1349661" class="tncms-block"><section id="block-1349661" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1349661 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/marketplace">
                
                Featured Businesses
                
                    </a>
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1349661" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-0dce9864-e661-5cfd-bc87-5e0920ea91f6" class="clearfix card business power  has-image" data-bizid="0dce9864-e661-5cfd-bc87-5e0920ea91f6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_4000068867.html" >
                    <div class="media-preview-0dce9864-e661-5cfd-bc87-5e0920ea91f6 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Triad Realtors"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="166"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/0/dc/0dce9864-e661-5cfd-bc87-5e0920ea91f6/555bc86a717c9.preview-300.jpg?resize=200%2C111 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/0/dc/0dce9864-e661-5cfd-bc87-5e0920ea91f6/555bc86a717c9.preview-300.jpg?resize=300%2C166 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_4000068867.html" class="tnt-asset-link">
        

        
            Triad Realtors</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//73421%2029%20Palms%20Hwy%2B29%20Palms%2BCA%2B92277">
                                        73421 29 Palms Hwy, 29 Palms, CA 92277
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:760-367-9585">
                                    
                                    760-367-9585
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/triad29" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Triad Realtors's website" href="http://www.triad29.com/index.html" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-6d342919-50da-55fc-bcc7-207ba25ee033" class="clearfix card business power  has-image" data-bizid="6d342919-50da-55fc-bcc7-207ba25ee033">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_4000116200.html" >
                    <div class="media-preview-6d342919-50da-55fc-bcc7-207ba25ee033 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Total Fitness"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="166"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/6/d3/6d342919-50da-55fc-bcc7-207ba25ee033/5bb513ebdde14.preview-300.png?resize=200%2C111 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/6/d3/6d342919-50da-55fc-bcc7-207ba25ee033/5bb513ebdde14.preview-300.png?resize=300%2C166 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_4000116200.html" class="tnt-asset-link">
        

        
            Total Fitness</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                29 Palms
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//71717%20Twentynine%20Palms%20Hwy%2BTwentynine%20Palms%2BCA%2B92277">
                                        71717 Twentynine Palms Hwy, Twentynine Palms, CA 92277
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:760-800-1310">
                                    
                                    760-800-1310
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/totalfitness29" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://www.youtube.com/UCfuEhF7r6XeNaDyIVyXRxgQ" title="Youtube" target="_blank" rel="noopener" class="yt">
                    
                        <i class="fab tnt-youtube"></i>
                    
                </a></li><li class="social-share-link">
                    <a href="https://www.instagram.com/totalfitness29" title="Instagram" target="_blank" rel="noopener" class="ig">
                        
                            <i class="fab tnt-instagram"></i>
                        
                    </a>
                </li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Total Fitness's website" href="http://totalfitness29.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-5b145893-1319-5296-a78f-eafe5cdb5cdc" class="clearfix card business power " data-bizid="5b145893-1319-5296-a78f-eafe5cdb5cdc">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_4000083014.html" class="tnt-asset-link">
        

        
            Sportsman Club</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%206225%20Sunburst%20St%2BJoshua%20Tree%2BCA%2B92252">
                                        6225 Sunburst St, Joshua Tree, CA 92252
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:760-366-2915">
                                    
                                    760-366-2915
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/jtsportsmansclub.com" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Sportsman Club's website" href="https://jtsportsmansclub.com/camping.html" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-23794d49-ebde-56b6-a85b-7e962b8b7cd9" class="clearfix card business power  has-image" data-bizid="23794d49-ebde-56b6-a85b-7e962b8b7cd9">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_4000012477.html" >
                    <div class="media-preview-23794d49-ebde-56b6-a85b-7e962b8b7cd9 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mark Speer Automotive"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/2/37/23794d49-ebde-56b6-a85b-7e962b8b7cd9/5230ead41c174.preview-300.jpg?resize=200%2C116 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/2/37/23794d49-ebde-56b6-a85b-7e962b8b7cd9/5230ead41c174.preview-300.jpg?resize=300%2C174 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_4000012477.html" class="tnt-asset-link">
        

        
            Mark Speer Automotive</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//4082%20B%20Adobe%20Road%2BTwentynine%20Palms%2BCA%2B92277">
                                        4082 B Adobe Road, Twentynine Palms, CA 92277
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:760-367-0222">
                                    
                                    760-367-0222
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Roy's Tires" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Mark Speer Automotive's website" href="http://www.roystires.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-a17a37fd-60e7-55f2-91f3-8ee30ecd2d5c" class="clearfix card business power  has-image" data-bizid="a17a37fd-60e7-55f2-91f3-8ee30ecd2d5c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/finance/insurance_carriers/health_insurance/business_4000082808.html" >
                    <div class="media-preview-a17a37fd-60e7-55f2-91f3-8ee30ecd2d5c media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bill Proctor &amp; Associates Insurance Services, Inc"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="64"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/a/17/a17a37fd-60e7-55f2-91f3-8ee30ecd2d5c/57e188101f1ca.preview-300.png?resize=200%2C43 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/a/17/a17a37fd-60e7-55f2-91f3-8ee30ecd2d5c/57e188101f1ca.preview-300.png?resize=300%2C64 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/finance/insurance_carriers/health_insurance/business_4000082808.html" class="tnt-asset-link">
        

        
            Bill Proctor & Associates Insurance Services, Inc</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//57353%20Twentynine%20Palms%20Hwy.%2C%20Ste%20A%2BYucca%20Valley%2BCA%2B92284">
                                        57353 Twentynine Palms Hwy., Ste A, Yucca Valley, CA 92284
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:760-228-2500">
                                    
                                    760-228-2500
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Bill Proctor &amp; Associates Insurance Services, Inc's website" href="http://www.proctorins.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-3dd1032d-7181-5774-b1d3-7f82ea8b6b27" class="clearfix card business power  has-image" data-bizid="3dd1032d-7181-5774-b1d3-7f82ea8b6b27">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/real_estate/residential/business_1115020840.html" >
                    <div class="media-preview-3dd1032d-7181-5774-b1d3-7f82ea8b6b27 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Libby's Realty"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="370"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/3/dd/3dd1032d-7181-5774-b1d3-7f82ea8b6b27/4f32e0abb6b49.preview-300.jpg?resize=200%2C247 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/3/dd/3dd1032d-7181-5774-b1d3-7f82ea8b6b27/4f32e0abb6b49.preview-300.jpg?resize=300%2C370 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/real_estate/residential/business_1115020840.html" class="tnt-asset-link">
        

        
            Libby's Realty</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//73389%2029%20Palms%20Hwy%2BTwentynine%20Palms%2BCA%2B92277">
                                        73389 29 Palms Hwy, Twentynine Palms, CA 92277
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:760-367-9521">
                                    
                                    760-367-9521
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Libby's Realty's website" href="http://libbysrealestate.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-31ecd44d-475a-5816-a456-4f31e4dbddf8" class="clearfix card business power  has-image" data-bizid="31ecd44d-475a-5816-a456-4f31e4dbddf8">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_4000094294.html" >
                    <div class="media-preview-31ecd44d-475a-5816-a456-4f31e4dbddf8 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Joshua Tree Firewood"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="243"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/3/1e/31ecd44d-475a-5816-a456-4f31e4dbddf8/591b536e53331.preview-300.jpg?resize=200%2C162 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/3/1e/31ecd44d-475a-5816-a456-4f31e4dbddf8/591b536e53331.preview-300.jpg?resize=300%2C243 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_4000094294.html" class="tnt-asset-link">
        

        
            Joshua Tree Firewood</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Firewood
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BJoshua%20Tree%2BCA%2B92252">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:760-219-9663">
                                    
                                    760-219-9663
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Joshua Tree Firewood's website" href="http://www.joshuatreefirewood.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1349661 = $('#block-1349661 .owl-carousel');

                card_carousel_1349661.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_1349661);
                    });
                

                card_carousel_1349661.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1349661 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1349661.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1349661);
                });

                // bind next click
                $('#block-1349661 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1349661.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1349661);
                });

                // bind dragged
                card_carousel_1349661.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_1349661);
                });

                // bind translated
                card_carousel_1349661.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1349661);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1350291" class="tncms-block"><!--/1006431/SOCAL-YV_lowerimpact--><div id='div-gpt-ad-1484247890573-5' style=' width:[300,250]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-5'); });
    </script>
</div></div><div id="tncms-block-1349754" class="tncms-block"></div><div id="tncms-block-1349696" class="tncms-block"><section id="block-1349696" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1349696 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hidesertstar.com/classifieds/service/pdfdisplayad_3676b85a-5a46-11e9-a0dd-a700aa0d8376.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1349696" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Service Directory 1"><span class="title">Service Directory 1</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/pdfdisplayad_3676b85a-5a46-11e9-a0dd-a700aa0d8376.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Service Directory 1"
                            class="img-responsive lazyload full"
                            width="1314"
                            height="1577"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/classifieds/3/67/3676b85a-5a46-11e9-a0dd-a700aa0d8376/5cf1849685c7c.preview.jpg?resize=200%2C240 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/classifieds/3/67/3676b85a-5a46-11e9-a0dd-a700aa0d8376/5cf1849685c7c.preview.jpg?resize=300%2C360 300w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/classifieds/3/67/3676b85a-5a46-11e9-a0dd-a700aa0d8376/5cf1849685c7c.preview.jpg?resize=400%2C480 400w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/classifieds/3/67/3676b85a-5a46-11e9-a0dd-a700aa0d8376/5cf1849685c7c.preview.jpg?resize=540%2C648 540w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/classifieds/3/67/3676b85a-5a46-11e9-a0dd-a700aa0d8376/5cf1849685c7c.preview.jpg?resize=750%2C900 750w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/classifieds/3/67/3676b85a-5a46-11e9-a0dd-a700aa0d8376/5cf1849685c7c.preview.jpg?resize=1200%2C1440 1200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/classifieds/3/67/3676b85a-5a46-11e9-a0dd-a700aa0d8376/5cf1849685c7c.preview.jpg?resize=1314%2C1577 1700w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1349696" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1350257" class="tncms-block"><!--/1006431/SOCAL-YV_footer--><div id='div-gpt-ad-1484247890573-1' style=' width:[728,90]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-1'); });
    </script>
</div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1349757" class="tncms-block"><section id="block-1349757" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1349757 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1349708" class="tncms-block"><section id="block-1349708" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1349708 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about_the_hi-desert_star.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_the_hi-desert_star.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1349759" class="tncms-block"><section id="block-1349759" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1349759 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.hidesertstar.com</strong><br>
    56445 29 Palms Hwy<br>
    Yucca Valley, CA 92284
    <br>
    
        <strong>Phone:</strong> 760-820-2385<br>
        <strong>Email:</strong> <a href="mailto:editor@hidesertstar.com">editor@hidesertstar.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1349712" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1349712"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Hi-Desert Star</a>, 56445 29 Palms Hwy Yucca Valley, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script></body>
</html>