  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.hidesertstar.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="TWENTYNINE PALMS &mdash; Five hundred sixty meals were served during the Food For Life community Thanksgiving meal Thursday afternoon, Nov. 28, at First Baptist Church." />
<meta name="author" content="Kurt Schauppner The Desert Trail" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.hidesertstar.com/the_desert_trail/news/article_b30ad2b0-12cf-11ea-adf1-ff1f2499b7de.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/84/c84ed5a4-12cf-11ea-9de6-7fc6e755735e/5de158e4ea897.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Hundreds join Thanksgiving feast" />
<meta property="og:description" content="TWENTYNINE PALMS &mdash; Five hundred sixty meals were served during the Food For Life community Thanksgiving meal Thursday afternoon, Nov. 28, at First Baptist Church." />
<meta property="og:site_name" content="Hi-Desert Star" />
<meta property="og:section" content="News" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/live/global/resources/styles/site.css?_dc=1484603974"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #user-controls-1349768 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1349768 .tn-user-screenname, #user-controls-1349768 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1349768 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1349768 .dropdown-signup { font-size: 12px; } #user-controls-1349768 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1349768 .large-user-avatar { margin-right: 10px; } #user-controls-1349768 .large-user-controls { font-size: 12px; } #user-controls-1349768 .logout-btn { cursor: pointer; } #user-controls-1349768 .login-btn { color: #fff!important; } #tncms-block-1353143 .tnt-prop-img { max-width: 787px; } #tncms-block-1353144 .tnt-prop-img { max-width: 787px; } #block-1349764 .search-spinner { position: absolute; } #block-1349764 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1349764-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1349764-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1349764-dropdown .pull-right { float: none!important; } #site-search-1349764-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #weather-1349770 .list-unstyled { margin: 0; } #weather-1349770 span { display: block; } #weather-1349770 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1349770 .icon { position: relative; } #weather-1349770 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1349770 .temp { font-size: 18px; font-weight: bold; } #weather-1349770 .cond { opacity: 0.7; } #weather-1349770 .current-conditions { float: left; height: 24px; } #weather-1349770 .dropdown-toggle { color: #fff; display: block; } #weather-1349770 .city-title { padding-top: 5px; } #weather-1349770 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1349770 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1349770 .weather-expanded small { opacity: 0.5; } #weather-1349770 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1349770 .zip-update { width: 75px; } #weather-1349770 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1349770 .zip-update-link:hover { color: #777; } #block-1353262 .card.summary { border: 0; padding: 0; margin: 0; } #block-1353262 .card-panel { background-color: #606664; border-color: rgba(0,0,0,.08); } #block-1349717 .most-popular .tab-text { display: none; } #block-1349717 .most-popular .active .tab-text { display: inline; } #block-1349668 .card.event-list .event-list-item .event-date-container { color: rgba(255,255,255,0.7); } #block-1349668 .card.event-list .event-list-item .event-date-container { background-color: #7E8992; padding: 10px; } #block-1349668 .card.event-list .event-list-item .event-info { padding-left: 10px; } @media (min-width: 767px) { #block-1349661 .card-grid-multi .card.business .card-body { background: #ffffff; background: -moz-linear-gradient(top, rgba(255,255,255,0) 0%, #ffffff 35%, #ffffff 100%); background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,rgba(255,255,255,0)), color-stop(35%,#ffffff), color-stop(100%,#ffffff)); background: -webkit-linear-gradient(top, rgba(255,255,255,0) 0%, #ffffff 35%, #ffffff 100%); background: -o-linear-gradient(top, rgba(255,255,255,0) 0%, #ffffff 35%, #ffffff 100%); background: -ms-linear-gradient(top, rgba(255,255,255,0) 0%, #ffffff 35%, #ffffff 100%); background: linear-gradient(to bottom, rgba(255,255,255,0) 0%, #ffffff 35%, #ffffff 100%); } } #block-1349696 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } @media screen and (max-width: 425px) { #block-1349696 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"simple","style":"default","path":"\/the_desert_trail\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Kurt Schauppner The Desert Trail"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":291},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-49623841-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/ads/impressions.js?_dc=1575122721"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/ads/traffic.js?_dc=1575102928"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/ads/settings.js?_dc=1519926677"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1349696"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Hundreds join Thanksgiving feast | News | hidesertstar.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #606664; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #606664; } .fixed-nav #main-navigation { background-color: #606664 !important; } #site-top-nav-container, #site-top-nav { background-color: #f0f0f0; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #606664; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #606664; } /* Place site-wide CSS here */ body {font-family:'Roboto', sans-serif;} .site-logo img {margin:0 auto;} #site-navbar-container .navbar-static .navbar-nav>li>a {padding-left:10px; padding-right:10px; font-family:'Roboto Slab', serif;} /* #topbar-col-two-nav_menu li {position:relative; top:-35px; left:-20px;} */ #site-footer-container {border-top:3px solid #647c88; margin-top:30px;} #google_ads_iframe_/1006431/SOCAL-YV_footer_0 {display:block; margin:0 auto!important;} .btn-primary, .btn-warning {background:#647c88; border-color:#647c88;} #tncms-region-global-container-bottom-fullscreen>div>div>div>iframe {display:block; margin:0 auto;} .offcanvas-drawer {background-color:#000;} .navbar-right>li>a {padding-left:10px; padding-right:10px;} .app-adowl, .app-adowl div, .app-adowl table, .app-adowl thead, .app-adowl tbody, .app-adowl tfoot, .app-adowl tr, .app-adowl th, .app-adowl td, .app-adowl p {font-size:small !important;} ul#topbar-col-two-nav_menu .nav-home .tnt-svg {display:none;} ul#topbar-col-two-nav_menu .nav-home .nav-label {display:initial;} @media (max-width:992px) { #site-navbar-container, #main-navigation {background:#fff;border-bottom:3px solid #647c88;} .navbar-toggle .icon-bar {background-color:#000!important;} } @media (min-width:992px) and (max-width:1200px) { #site-navbar-container .navbar-static .navbar-nav>li>a {font-size:12px;} #main-nav_menu > li > a {padding:15px 7px !important;} } /* Place CSS for an umbrella site or any URL that needs specific CSS rules here. */ #site-footer-container {border-color:#606664;} .btn-primary, .btn-warning {background:#606664; border-color:#606664;} @media (max-width:992px) { #site-navbar-container, #main-navigation {background:#fff;border-bottom:3px solid #606664;} .navbar-toggle .icon-bar {background-color:#000!important;} } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.hidesertstar.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Hundreds join Thanksgiving feast | News | hidesertstar.com" href="http://www.hidesertstar.com/search/?f=rss&amp;t=article&amp;c=the_desert_trail/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.hidesertstar.com/the_desert_trail/news/article_b30ad2b0-12cf-11ea-adf1-ff1f2499b7de.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            
<!-- code here -->
<link href="https://fonts.googleapis.com/css?family=Roboto|Roboto+Slab" rel="stylesheet">



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1006431/SOCAL-YV_apex', [300, 250], 'div-gpt-ad-1484247890573-0').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_footer', [728, 90], 'div-gpt-ad-1484247890573-1').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_homepage_impact', [300, 250], 'div-gpt-ad-1484247890573-2').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_impact', [300, 250], 'div-gpt-ad-1484247890573-3').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_in-article', [300, 250], 'div-gpt-ad-1484247890573-4').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_lowerimpact', [300, 250], 'div-gpt-ad-1484247890573-5').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_NAVSP-Announcements', [300, 100], 'div-gpt-ad-1484247890573-6').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_NAVSP-Classifieds', [300, 100], 'div-gpt-ad-1484247890573-7').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_NAVSP-Home', [300, 100], 'div-gpt-ad-1484247890573-8').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_NAVSP-News', [300, 100], 'div-gpt-ad-1484247890573-9').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_NAVSP-Obits', [300, 100], 'div-gpt-ad-1484247890573-10').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_NAVSP-Opinion', [300, 100], 'div-gpt-ad-1484247890573-11').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_NAVSP-Sports', [300, 100], 'div-gpt-ad-1484247890573-12').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_news_sponsor', [300, 250], 'div-gpt-ad-1484247890573-13').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_obit_sponsor', [300, 250], 'div-gpt-ad-1484247890573-14').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_obit2_sponsor', [300, 250], 'div-gpt-ad-1484247890573-15').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_promo1', [180, 150], 'div-gpt-ad-1484247890573-16').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_promo2', [180, 150], 'div-gpt-ad-1484247890573-17').addService(googletag.pubads());
    googletag.defineSlot('/1006431/SOCAL-YV_sports_sponsor', [300, 250], 'div-gpt-ad-1484247890573-18').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-b30ad2b0-12cf-11ea-adf1-ff1f2499b7de section-the-desert-trailsection-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hidesertstar.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fthe_desert_trail%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Kurt+Schauppner+The+Desert+Trail&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=291&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-49623841-3&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_desert_trail/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/the_desert_trail/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/the_desert_trail/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/the_desert_trail/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/the_desert_trail/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/the_desert_trail/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/the_desert_trail/community/features/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/the_desert_trail/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/the_desert_trail/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/the_desert_trail/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/site/forms/announcements/letter/"  class="nav-link tnt-section-submission-form">Submission Form</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/the_desert_trail/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/the_desert_trail/obituaries/local_obituaries/"  class="nav-link tnt-section-local-obituaries">Local Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_desert_trail/photo_galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/search"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/search"  class="nav-link tnt-section-archive-search">Archive Search</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms"  class="nav-link tnt-section-submissions">Submissions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/vehicle/car/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/community/"  class="nav-link tnt-section-local-announcements">Local Announcements</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-for-rent">For Rent</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/board_care/"  class="nav-link tnt-section-board-care">Board & Care</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/treasure_hunt/"  class="nav-link tnt-section-treasure-hunt">Treasure Hunt</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/the_desert_trail/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/the_desert_trail/site/contact_the_desert_trail.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/the_desert_trail/site/about_the_desert_trail.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1349768" class="tncms-block"><div id="user-controls-1349768" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hidesertstar.com/users/signup/?referer_url=http%3A%2F%2Fwww.hidesertstar.com%2Fthe_desert_trail%2Fnews%2Farticle_b30ad2b0-12cf-11ea-adf1-ff1f2499b7de.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hidesertstar.com/users/login/?referer_url=http%3A%2F%2Fwww.hidesertstar.com%2Fthe_desert_trail%2Fnews%2Farticle_b30ad2b0-12cf-11ea-adf1-ff1f2499b7de.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hidesertstar.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1349768').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.hidesertstar.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.hidesertstar.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.hidesertstar.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1349768').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hidesertstar.com/users/logout/" id="user-logout-form-1349768"><input type="hidden" name="referer_url" value="http://www.hidesertstar.com/the_desert_trail/news/article_b30ad2b0-12cf-11ea-adf1-ff1f2499b7de.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-hi-desert-star"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Hi-Desert Star</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vip-printing"  href="http://www.vipprintandcopy.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">VIP Printing</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1353143" class="tncms-block a site-logo"><section id="block-1353143" class="block emphasis-h3   " ><div class="block"><a href="/the_desert_trail/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/4ce117e0-e4b2-11e6-a960-6b6942c2aebf.jpg?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/4ce117e0-e4b2-11e6-a960-6b6942c2aebf.jpg?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/4ce117e0-e4b2-11e6-a960-6b6942c2aebf.jpg?resize=400%2C54 400w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/4ce117e0-e4b2-11e6-a960-6b6942c2aebf.jpg?resize=540%2C73 540w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/4ce117e0-e4b2-11e6-a960-6b6942c2aebf.jpg?resize=750%2C102 750w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/4ce117e0-e4b2-11e6-a960-6b6942c2aebf.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1353144" class="tncms-block padding-bottom"><section id="block-1353144" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/5775fdd8-e4b2-11e6-ab9b-1ff9ba23633b.jpg?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/5775fdd8-e4b2-11e6-ab9b-1ff9ba23633b.jpg?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/5775fdd8-e4b2-11e6-ab9b-1ff9ba23633b.jpg?resize=400%2C54 400w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/5775fdd8-e4b2-11e6-ab9b-1ff9ba23633b.jpg?resize=540%2C73 540w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/5775fdd8-e4b2-11e6-ab9b-1ff9ba23633b.jpg?resize=750%2C102 750w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/custom/image/5775fdd8-e4b2-11e6-ab9b-1ff9ba23633b.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1349764" class="tncms-block"><ul id="site-search-1349764-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1349764" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1349764-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1349764-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1349764-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1349764').submit();
        return false;
    });

    $('#site-search-1349764').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1349764 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1349764 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1349764-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1349770" class="tncms-block"><div id="weather-1349770" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=92284" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">30&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="92284"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1349770 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Yucca Valley, CA
                                
                                 <small>(92284)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some sun this morning with increasing clouds this afternoon. High 46F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies. Low 33F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 30, 2019 @ 5:53 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=92284"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/the_desert_trail/" class="nav-link tnt-section-home" >Home
                </a></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/the_desert_trail/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-the-desert-trail-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/the_desert_trail/news/local_news/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar" >Calendar</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-the-desert-trail-news-one" class="tncms-region "><div id="tncms-block-1350297" class="tncms-block"><!--/1006431/SOCAL-YV_NAVSP-Opinion--><div id='div-gpt-ad-1484247890573-11' style=' width:[300,100]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-11'); });
    </script>
</div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-the-desert-trail-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-the-desert-trail-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/the_desert_trail/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-the-desert-trail-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/the_desert_trail/sports/local_sports/" >Local Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-the-desert-trail-sports-one" class="tncms-region "><div id="tncms-block-1654502" class="tncms-block"><div>
<a target="_blank" href="http://pubads.g.doubleclick.net/gampad/jump?iu=/1006431/SOCAL-YV_NAVSP-Sports&amp;sz=300x100&amp;c=12345">
<img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/1006431/SOCAL-YV_NAVSP-Sports&amp;sz=300x100&amp;c=12345"></a>
</div></div><div id="tncms-block-1350298" class="tncms-block"><!--/1006431/SOCAL-YV_NAVSP-Sports--><div id='div-gpt-ad-1484247890573-12' style=' width:[300,100]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-12'); });
    </script>
</div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-the-desert-trail-sports-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-the-desert-trail-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle nav-link tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/the_desert_trail/community/" >Community
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-the-desert-trail-community-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-features" href="/the_desert_trail/community/features/" >Features</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-the-desert-trail-community-one" class="tncms-region "><div id="tncms-block-1350292" class="tncms-block"><!--/1006431/SOCAL-YV_NAVSP-Announcements--><div id='div-gpt-ad-1484247890573-6' style=' width:[300,100]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-6'); });
    </script>
</div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-the-desert-trail-community-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-the-desert-trail-community-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/the_desert_trail/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-the-desert-trail-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/the_desert_trail/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorials" href="/the_desert_trail/opinion/editorials/" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submission-form" href="/site/forms/announcements/letter/" >Submission Form</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-the-desert-trail-opinion-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-the-desert-trail-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-the-desert-trail-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle nav-link tnt-section-obituaries" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/the_desert_trail/obituaries/" >Obituaries
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-the-desert-trail-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-obituaries" href="/the_desert_trail/obituaries/local_obituaries/" >Local Obituaries</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-the-desert-trail-obituaries-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-the-desert-trail-obituaries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-the-desert-trail-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw special-sections">
                <a class="dropdown-toggle nav-link tnt-section-special-sections" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/special_sections/" >Special Sections
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-special-sections-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-special-sections" href="/special_sections/" >Special Sections</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-special-sections-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-special-sections-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-special-sections-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/the_desert_trail/photo_galleries/" class="nav-link tnt-section-galleries" >Galleries
                </a></li><li class="dropdown yamm-fw archives">
                <a class="dropdown-toggle nav-link tnt-section-archives" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/search" >Archives
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-search-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-archive-search" href="/search" >Archive Search</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-search-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-search-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-search-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw submissions">
                <a class="dropdown-toggle nav-link tnt-section-submissions" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/site/forms" >Submissions
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-site-forms-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-submission-forms" href="/site/forms" >Submission Forms</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-forms-one" class="tncms-region "><div id="tncms-block-1350292" class="tncms-block"><!--/1006431/SOCAL-YV_NAVSP-Announcements--><div id='div-gpt-ad-1484247890573-6' style=' width:[300,100]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-6'); });
    </script>
</div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-forms-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-site-forms-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-cars" href="/classifieds/vehicle/car/" >Cars</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-homes" href="/classifieds/housing/sale/" >Homes</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="/classifieds/job/" >Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-announcements" href="/classifieds/community/" >Local Announcements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-for-rent" href="/classifieds/housing/rent/" >For Rent</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-merchandise" href="/classifieds/sale/" >Merchandise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pets" href="/classifieds/sale/pet/" >Pets</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-board-care" href="/classifieds/board_care/" >Board & Care</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-services" href="/classifieds/service/" >Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-treasure-hunt" href="/classifieds/treasure_hunt/" >Treasure Hunt</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/place_an_ad/" >Place an Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "><div id="tncms-block-1350293" class="tncms-block"><!--/1006431/SOCAL-YV_NAVSP-Classifieds--><div id='div-gpt-ad-1484247890573-7' style=' width:[300,100]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-7'); });
    </script>
</div></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-c84ed5a4-12cf-11ea-9de6-7fc6e755735e" class="modal fullscreen in modal-image image-default modal-c84ed5a4-12cf-11ea-9de6-7fc6e755735e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/84/c84ed5a4-12cf-11ea-9de6-7fc6e755735e/5de158e4ea897.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/84/c84ed5a4-12cf-11ea-9de6-7fc6e755735e/5de158e4ea897.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/84/c84ed5a4-12cf-11ea-9de6-7fc6e755735e/5de158e4ea897.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/84/c84ed5a4-12cf-11ea-9de6-7fc6e755735e/5de158e4ea897.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/84/c84ed5a4-12cf-11ea-9de6-7fc6e755735e/5de158e4ea897.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/84/c84ed5a4-12cf-11ea-9de6-7fc6e755735e/5de158e4ea897.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/84/c84ed5a4-12cf-11ea-9de6-7fc6e755735e/5de158e4ea897.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/84/c84ed5a4-12cf-11ea-9de6-7fc6e755735e/5de158e4ea897.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="The feast"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c84ed5a4-12cf-11ea-9de6-7fc6e755735e" data-target=".caption-inner-modal-image-c84ed5a4-12cf-11ea-9de6-7fc6e755735e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c84ed5a4-12cf-11ea-9de6-7fc6e755735e collapse in"><div class="caption-text"><p>Diners enjoy their meals at the Food For Life community thanksgiving meal Thursday, Nov. 28, at First Baptist Church of Twentynine Palms.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Kurt Schauppner The Deser Trail</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hidesertstar.com%2Fimage_c84ed5a4-12cf-11ea-9de6-7fc6e755735e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_c84ed5a4-12cf-11ea-9de6-7fc6e755735e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c84ed5a4-12cf-11ea-9de6-7fc6e755735e"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20feast&url=http%3A%2F%2Fwww.hidesertstar.com%2Fimage_c84ed5a4-12cf-11ea-9de6-7fc6e755735e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_c84ed5a4-12cf-11ea-9de6-7fc6e755735e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c84ed5a4-12cf-11ea-9de6-7fc6e755735e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hidesertstar.com/tncms/asset/editorial/c84ed5a4-12cf-11ea-9de6-7fc6e755735e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c84ed5a4-12cf-11ea-9de6-7fc6e755735e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHi-Desert%20Star%5D%20The%20feast&body=http%3A%2F%2Fwww.hidesertstar.com%2Fimage_c84ed5a4-12cf-11ea-9de6-7fc6e755735e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c84ed5a4-12cf-11ea-9de6-7fc6e755735e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_c84ed5a4-12cf-11ea-9de6-7fc6e755735e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c84ed5a4-12cf-11ea-9de6-7fc6e755735e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c84ed5a4-12cf-11ea-9de6-7fc6e755735e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c84ed5a4-12cf-11ea-9de6-7fc6e755735e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c84ed5a4-12cf-11ea-9de6-7fc6e755735e" class="save-list-c84ed5a4-12cf-11ea-9de6-7fc6e755735e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c84ed5a4-12cf-11ea-9de6-7fc6e755735e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c84ed5a4-12cf-11ea-9de6-7fc6e755735e img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b30ad2b0-12cf-11ea-adf1-ff1f2499b7de" class="asset article-default"  data-url="http://www.hidesertstar.com/the_desert_trail/news/article_b30ad2b0-12cf-11ea-adf1-ff1f2499b7de.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/84/c84ed5a4-12cf-11ea-9de6-7fc6e755735e/5de158e4ea897.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hidesertstar.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.hidesertstar.com/the_desert_trail/news/article_b30ad2b0-12cf-11ea-adf1-ff1f2499b7de.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-b30ad2b0-12cf-11ea-adf1-ff1f2499b7de" class="asset-paging">
                <div id="paging-prev-b30ad2b0-12cf-11ea-adf1-ff1f2499b7de" class="paging-link prev offset"></div>
                <div id="paging-next-b30ad2b0-12cf-11ea-adf1-ff1f2499b7de" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Hundreds join Thanksgiving feast
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Kurt Schauppner The Desert Trail</span></li>
        
        
            <li>
        <time datetime="2019-11-29T09:43:00-08:00" class="tnt-date asset-date text-muted">20 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/the_desert_trail/news/article_b30ad2b0-12cf-11ea-adf1-ff1f2499b7de.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-29T09:43:00-08:00">
    <meta itemprop="datePublished" content="2019-11-29T09:43:00-08:00">
    <meta itemprop="dateModified" content="2019-11-29T09:43:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hidesertstar.com%2Fthe_desert_trail%2Fnews%2Farticle_b30ad2b0-12cf-11ea-adf1-ff1f2499b7de.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_desert_trail/news/article_b30ad2b0-12cf-11ea-adf1-ff1f2499b7de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b30ad2b0-12cf-11ea-adf1-ff1f2499b7de"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hundreds%20join%20Thanksgiving%20feast&url=http%3A%2F%2Fwww.hidesertstar.com%2Fthe_desert_trail%2Fnews%2Farticle_b30ad2b0-12cf-11ea-adf1-ff1f2499b7de.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_desert_trail/news/article_b30ad2b0-12cf-11ea-adf1-ff1f2499b7de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b30ad2b0-12cf-11ea-adf1-ff1f2499b7de"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hidesertstar.com/tncms/asset/editorial/b30ad2b0-12cf-11ea-adf1-ff1f2499b7de" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b30ad2b0-12cf-11ea-adf1-ff1f2499b7de"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHi-Desert%20Star%5D%20Hundreds%20join%20Thanksgiving%20feast&body=http%3A%2F%2Fwww.hidesertstar.com%2Fthe_desert_trail%2Fnews%2Farticle_b30ad2b0-12cf-11ea-adf1-ff1f2499b7de.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b30ad2b0-12cf-11ea-adf1-ff1f2499b7de"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-c84ed5a4-12cf-11ea-9de6-7fc6e755735e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c84ed5a4-12cf-11ea-9de6-7fc6e755735e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/84/c84ed5a4-12cf-11ea-9de6-7fc6e755735e/5de158e4ea897.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/84/c84ed5a4-12cf-11ea-9de6-7fc6e755735e/5de158e4ea897.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/84/c84ed5a4-12cf-11ea-9de6-7fc6e755735e/5de158e4ea897.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/84/c84ed5a4-12cf-11ea-9de6-7fc6e755735e/5de158e4ea897.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/84/c84ed5a4-12cf-11ea-9de6-7fc6e755735e/5de158e4ea897.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/84/c84ed5a4-12cf-11ea-9de6-7fc6e755735e/5de158e4ea897.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/84/c84ed5a4-12cf-11ea-9de6-7fc6e755735e/5de158e4ea897.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/84/c84ed5a4-12cf-11ea-9de6-7fc6e755735e/5de158e4ea897.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/84/c84ed5a4-12cf-11ea-9de6-7fc6e755735e/5de158e4ea897.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/c/84/c84ed5a4-12cf-11ea-9de6-7fc6e755735e/5de158e4ea897.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="The feast"
                    class="img-responsive full tnt-restrict-img-c84ed5a4-12cf-11ea-9de6-7fc6e755735e" />
            </div><style>
                .tnt-restrict-img-c84ed5a4-12cf-11ea-9de6-7fc6e755735e {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Diners enjoy their meals at the Food For Life community thanksgiving meal Thursday, Nov. 28, at First Baptist Church of Twentynine Palms.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Kurt Schauppner The Deser Trail</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b30ad2b0-12cf-11ea-adf1-ff1f2499b7de">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hidesertstar.com%2Fthe_desert_trail%2Fnews%2Farticle_b30ad2b0-12cf-11ea-adf1-ff1f2499b7de.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_desert_trail/news/article_b30ad2b0-12cf-11ea-adf1-ff1f2499b7de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b30ad2b0-12cf-11ea-adf1-ff1f2499b7de"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hundreds%20join%20Thanksgiving%20feast&url=http%3A%2F%2Fwww.hidesertstar.com%2Fthe_desert_trail%2Fnews%2Farticle_b30ad2b0-12cf-11ea-adf1-ff1f2499b7de.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_desert_trail/news/article_b30ad2b0-12cf-11ea-adf1-ff1f2499b7de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b30ad2b0-12cf-11ea-adf1-ff1f2499b7de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hidesertstar.com/tncms/asset/editorial/b30ad2b0-12cf-11ea-adf1-ff1f2499b7de" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b30ad2b0-12cf-11ea-adf1-ff1f2499b7de"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHi-Desert%20Star%5D%20Hundreds%20join%20Thanksgiving%20feast&body=http%3A%2F%2Fwww.hidesertstar.com%2Fthe_desert_trail%2Fnews%2Farticle_b30ad2b0-12cf-11ea-adf1-ff1f2499b7de.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b30ad2b0-12cf-11ea-adf1-ff1f2499b7de"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the_desert_trail/news/article_b30ad2b0-12cf-11ea-adf1-ff1f2499b7de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b30ad2b0-12cf-11ea-adf1-ff1f2499b7de"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b30ad2b0-12cf-11ea-adf1-ff1f2499b7de-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b30ad2b0-12cf-11ea-adf1-ff1f2499b7de" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b30ad2b0-12cf-11ea-adf1-ff1f2499b7de" class="save-list-b30ad2b0-12cf-11ea-adf1-ff1f2499b7de-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b30ad2b0-12cf-11ea-adf1-ff1f2499b7de" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>TWENTYNINE PALMS — Five hundred sixty meals were served during the Food For Life community Thanksgiving meal Thursday afternoon, Nov. 28, at First Baptist Church.</p><p>“It went really well,” Food For Life President Debbie Tirozzi said. “Everybody got really full.”</p><p>In addition to the hundreds of meals that were served at the church, 243 meals were delivered to home-bound residents by volunteers who braved an early winter storm to  make their rounds.</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hidesertstar.com",
  secureDomain: "www.hidesertstar.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hidesertstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/the_desert_trail\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Diners feasted on turkey and stuffing,  mashed potatoes and gravy, peas and yams and croissants that were served at their tables while Hunter and the Wick’d, Miri Hunter and Thom Merrick, provided a musical backdrop.</p><p>There was also a full selection of desserts.</p><p>When they were done with their meal, diners were invited to take a few steps and select free clothing from tables piled high with selections collected by members of the Women in God’s Service at First Baptist Church.</p><p>The table was watched over by WIGS member Kuulei Straits, who said members spend all year collecting clothing they give away at he annual Thanksgiving meal.</p><p>Volunteers included a contingent of young missionaries from the Church of Jesus Christ of  Latter-day Saints, some of whom previously helped prepare and serve weekly Food For Life meals at the Twentynine Palms Church of the Nazarene.</p><p>These included Elder Kyler Trujillo, w ho was born in Utah but grew up as a  military brat moving from place to place.</p><p>He and his fellow missionaries came to Twentynine Palms from Redlands. They will find out, on Dec. 8, where their next stop will be.</p><p>Tirozzi said it was impossible to keep track of how many people volunteered their time and talents to make the afternoon meal a success.</p><p>“People showed up,” she said., adding that there were drivers and cooks and servers and those who showed up in time to clean up after the meal was finished. Some, she said, worked all day and others came for an hour and left.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hidesertstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/the_desert_trail\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1350289" class="tncms-block"><!--/1006431/SOCAL-YV_in-article--><div id='div-gpt-ad-1484247890573-4' style=' width:[300,250]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-4'); });
    </script>
</div></div></div><p>“We just know we were blessed by the number of people who came,” she said.</p><p>Food For Life, she said, is an all volunteer organization.</p><p>“There is not one paid staff member.”</p><p>Planning has already begun for the Food For Life community Christmas dinner, set for 3 to 5 p.m. Saturday, Dec. 21, at Palms Baptist Church on Adobe Road.</p><p>Organizers, she noted, have already been on two toy runs, building up a supply for a toy giveaway. Residents will be asked to sign up for the toy giveaway so that toys can be matched with recipients. More information will be provided in the coming weeks.</p><p></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/hidesertstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/the_desert_trail\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hidesertstar.com%2Fthe_desert_trail%2Fnews%2Farticle_b30ad2b0-12cf-11ea-adf1-ff1f2499b7de.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_desert_trail/news/article_b30ad2b0-12cf-11ea-adf1-ff1f2499b7de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b30ad2b0-12cf-11ea-adf1-ff1f2499b7de"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hundreds%20join%20Thanksgiving%20feast&url=http%3A%2F%2Fwww.hidesertstar.com%2Fthe_desert_trail%2Fnews%2Farticle_b30ad2b0-12cf-11ea-adf1-ff1f2499b7de.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_desert_trail/news/article_b30ad2b0-12cf-11ea-adf1-ff1f2499b7de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b30ad2b0-12cf-11ea-adf1-ff1f2499b7de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hidesertstar.com/tncms/asset/editorial/b30ad2b0-12cf-11ea-adf1-ff1f2499b7de" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b30ad2b0-12cf-11ea-adf1-ff1f2499b7de"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHi-Desert%20Star%5D%20Hundreds%20join%20Thanksgiving%20feast&body=http%3A%2F%2Fwww.hidesertstar.com%2Fthe_desert_trail%2Fnews%2Farticle_b30ad2b0-12cf-11ea-adf1-ff1f2499b7de.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b30ad2b0-12cf-11ea-adf1-ff1f2499b7de"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the_desert_trail/news/article_b30ad2b0-12cf-11ea-adf1-ff1f2499b7de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b30ad2b0-12cf-11ea-adf1-ff1f2499b7de"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b30ad2b0-12cf-11ea-adf1-ff1f2499b7de-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b30ad2b0-12cf-11ea-adf1-ff1f2499b7de" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b30ad2b0-12cf-11ea-adf1-ff1f2499b7de" class="save-list-b30ad2b0-12cf-11ea-adf1-ff1f2499b7de-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b30ad2b0-12cf-11ea-adf1-ff1f2499b7de" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b30ad2b0-12cf-11ea-adf1-ff1f2499b7de" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/the_desert_trail/news/article_b30ad2b0-12cf-11ea-adf1-ff1f2499b7de.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b30ad2b0-12cf-11ea-adf1-ff1f2499b7de" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hidesertstar.com/users/login/?referer_url=http%3A%2F%2Fwww.hidesertstar.com%2Fthe_desert_trail%2Fnews%2Farticle_b30ad2b0-12cf-11ea-adf1-ff1f2499b7de.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1350269" class="tncms-block"><div id='div-gpt-ad-1484247890573-0' style=' width:[300,250]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-0'); });
    </script>
</div></div><div id="tncms-block-1353262" class="tncms-block visible-lg visible-md"><section id="block-1353262" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1353262 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_72b4e814-1300-11ea-a5cd-fb89a53365e3.html" class="tnt-asset-link">
        

        
            Pearl Harbor vet celebrates 99th birthday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_0af8701a-1300-11ea-ac43-8ba387d55bb2.html" class="tnt-asset-link">
        

        
            Kids dash for dinner at annual Turkey Trot</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_ade42b6c-12ff-11ea-9bf5-afa3186c44b9.html" class="tnt-asset-link">
        

        
            Storm serves snow for holiday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_desert_trail/news/article_b30ad2b0-12cf-11ea-adf1-ff1f2499b7de.html" class="tnt-asset-link">
        

        
            Hundreds join Thanksgiving feast</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_desert_trail/news/article_9b040542-1211-11ea-bc1f-1774ef35362c.html" class="tnt-asset-link">
        

        
            Missing hiker found in park</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_desert_trail/news/article_6f7a2996-11fe-11ea-895c-e7b962858a0c.html" class="tnt-asset-link">
        

        
            Thanksgiving fire destroys home</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_2a427136-1171-11ea-8fa9-4b1035136047.html" class="tnt-asset-link">
        

        
            Spirited crowd raises thousands for college students at wreaths auction</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_99097c3c-1170-11ea-8d04-03e17e3e801c.html" class="tnt-asset-link">
        

        
            Artists show gourds in  a new light at annual festival</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1349717" class="tncms-block"><section id="block-1349717" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1349717 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1349717" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1349717" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1349717" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1349717" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1349717" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_9a407db0-1087-11ea-b78a-cf8501583640.html">Winter storm may be severe, town says to prepare</a></li><li><a href="/news/article_d30d4f02-0d75-11ea-8eb6-6bd1f835a409.html">‘You are destroying my property:’ Locals learn county slip allowed Frontier to dig miles of trenches</a></li><li><a href="/the_desert_trail/news/article_6f7a2996-11fe-11ea-895c-e7b962858a0c.html">Thanksgiving fire destroys home</a></li><li><a href="/news/article_30adb15c-0d75-11ea-9817-e33d23894cb7.html">Student helps homeless stay warm this winter with clothing drive</a></li><li><a href="/news/article_e0c7fd10-116f-11ea-a152-cfcf82156c2e.html">The Way Station feeds hundreds of families</a></li><li><a href="/news/article_88276dc4-0d75-11ea-b398-eb22d7e73a9f.html">Roy’s neon sign in Amboy shines again</a></li><li><a href="/news/article_1d72c128-0b21-11ea-826a-c3ac7ef141bb.html">Sheriff's deputy shoots and kills man at end of standoff in Morongo Valley</a></li><li><a href="/the_desert_trail/news/article_6bc7cd90-112b-11ea-ba89-9f3e86e353ed.html">300 families receive Thanksgiving turkeys and dinner supplies</a></li><li><a href="/news/article_2a427136-1171-11ea-8fa9-4b1035136047.html">Spirited crowd raises thousands for college students at wreaths auction</a></li><li><a href="/opinion/letters_to_editor/article_5d2ec0e8-0bf6-11ea-84e0-3bfd97fe3fad.html">Short-term rental clients come here prepared to party</a></li></ul></div>
        
        
            <div id="images-1349717" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_03e956e8-0d76-11ea-9afd-f3ca928469ae.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="‘You are destroying my property:’ Locals learn county slip allowed Frontier to dig miles of trenches"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/0/3e/03e956e8-0d76-11ea-9afd-f3ca928469ae/5dd85ec3093ff.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_9369bad4-0bf9-11ea-a3e8-93dfda6fb82b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="29 Palms schools earn trophies for behavior program"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/9/36/9369bad4-0bf9-11ea-a3e8-93dfda6fb82b/5dd5e0811a600.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_d21e87b0-fbfe-11e9-a1ca-e3439aca6fe6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Bobby Barajas"
                        class="img-responsive lazyload full"
                        width="683"
                        height="683"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/d/21/d21e87b0-fbfe-11e9-a1ca-e3439aca6fe6/5dbb115b92347.image.jpg?crop=683%2C683%2C170%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_27c49108-00f7-11ea-8794-6311716335c5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Joseph Allen Lannen"
                        class="img-responsive lazyload full"
                        width="251"
                        height="251"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/editorial/2/7c/27c49108-00f7-11ea-8794-6311716335c5/5dc36804e6ee0.image.jpg?crop=251%2C251%2C0%2C90&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1349717" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1349717" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/letters_to_editor/article_22c31186-00fa-11ea-8c03-bb496b79cef4.html">Our president acts like a Mob boss</a> (87)</li><li><a href="/opinion/letters_to_editor/article_649a3b26-0676-11ea-bf69-1f42def1976b.html">We can’t let Trump break  the law with impunity</a> (27)</li><li><a href="/news/article_a490ed6a-07f7-11ea-a31e-47147ddec00d.html">Change orders push up sewer costs</a> (11)</li><li><a href="/opinion/letters_to_editor/article_5d2ec0e8-0bf6-11ea-84e0-3bfd97fe3fad.html">Short-term rental clients come here prepared to party</a> (8)</li><li><a href="/opinion/letters_to_editor/article_beb09b6e-00f9-11ea-b323-43c852e84442.html">Losing our ‘cash cows’ to fire tax</a> (6)</li><li><a href="/opinion/letters_to_editor/article_f5fcef14-00f9-11ea-b040-734047b2449e.html">California used  to be a great place</a> (6)</li><li><a href="/sports/article_0c617c9c-fd81-11e9-9342-3f9c15326929.html">Trojans retrieve Kiwanis club Bell</a> (5)</li><li><a href="/news/article_14621026-fcf2-11e9-a9db-2fc6613dc869.html">Getting harder to be green: Global changes narrow recycling options for locals</a> (4)</li><li><a href="/news/article_0b3eda58-00fb-11ea-8c18-37c9cc693623.html">Judge overturns jury's $113.4-million injury verdict for injured child</a> (2)</li><li><a href="/news/article_7e1b0376-0281-11ea-9cd9-1f1970261af5.html">School principals describe how they respond to bullying</a> (2)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1349668" class="tncms-block"><section id="block-1349668" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1349668 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar">
                
                Upcoming Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-41c378fe-b7b8-11e9-b531-a3f3b143e9c9" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_41c378fe-b7b8-11e9-b531-a3f3b143e9c9.html" class="tnt-asset-link">
        

        
            Praxis~Faith in Action</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-02T09:00:00-08:00">
            Mon, Dec 2, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2601adb0-b7b9-11e9-8cc4-5cb9017b7710" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_2601adb0-b7b9-11e9-8cc4-5cb9017b7710.html" class="tnt-asset-link">
        

        
            Ladies Connect</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-03T18:00:00-08:00">
            Tue, Dec 3, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2b591780-00d9-11ea-af1b-308d99b27d1c" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">6</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_2b591780-00d9-11ea-af1b-308d99b27d1c.html" class="tnt-asset-link">
        

        
            Costa Mesa Gem Faire</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-06T00:00:00-08:00">
            Fri, Dec 6, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-622ac15e-f676-11e9-92e2-5cb9017b7710" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">7</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_622ac15e-f676-11e9-92e2-5cb9017b7710.html" class="tnt-asset-link">
        

        
            Introduction to Hollow Core Glass Kiln-Casting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-07T00:00:00-08:00">
            Sat, Dec 7, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1350288" class="tncms-block"><!--/1006431/SOCAL-YV_impact--><div id='div-gpt-ad-1484247890573-3' style=' width:[300,250]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-3'); });
    </script>
</div></div><div id="tncms-block-1349661" class="tncms-block"><section id="block-1349661" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1349661 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/marketplace">
                
                Featured Businesses
                
                    </a>
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1349661" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-23794d49-ebde-56b6-a85b-7e962b8b7cd9" class="clearfix card business power  has-image" data-bizid="23794d49-ebde-56b6-a85b-7e962b8b7cd9">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_4000012477.html" >
                    <div class="media-preview-23794d49-ebde-56b6-a85b-7e962b8b7cd9 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Mark Speer Automotive"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="174"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/2/37/23794d49-ebde-56b6-a85b-7e962b8b7cd9/5230ead41c174.preview-300.jpg?resize=200%2C116 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/2/37/23794d49-ebde-56b6-a85b-7e962b8b7cd9/5230ead41c174.preview-300.jpg?resize=300%2C174 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_4000012477.html" class="tnt-asset-link">
        

        
            Mark Speer Automotive</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//4082%20B%20Adobe%20Road%2BTwentynine%20Palms%2BCA%2B92277">
                                        4082 B Adobe Road, Twentynine Palms, CA 92277
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:760-367-0222">
                                    
                                    760-367-0222
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Roy's Tires" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Mark Speer Automotive's website" href="http://www.roystires.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-d16e5b4a-8135-595b-b23c-87516d688e98" class="clearfix card business power  has-image" data-bizid="d16e5b4a-8135-595b-b23c-87516d688e98">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/industry_manufacturing/transportation/auto_manufacturers/business_4000083022.html" >
                    <div class="media-preview-d16e5b4a-8135-595b-b23c-87516d688e98 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Fred's Tire"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="132"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/d/16/d16e5b4a-8135-595b-b23c-87516d688e98/581a6753bce03.preview-300.jpg?resize=200%2C88 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/d/16/d16e5b4a-8135-595b-b23c-87516d688e98/581a6753bce03.preview-300.jpg?resize=300%2C132 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/industry_manufacturing/transportation/auto_manufacturers/business_4000083022.html" class="tnt-asset-link">
        

        
            Fred's Tire</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//55666%20Yucca%20Trail%2BYucca%20Valley%2BCA%2B92284">
                                        55666 Yucca Trail, Yucca Valley, CA 92284
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:760-228-2084">
                                    
                                    760-228-2084
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Fred's Tire's website" href="http://fredstireyv.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-6a0e43cd-b81f-5bfb-a8a1-8aa41aacbbad" class="clearfix card business power " data-bizid="6a0e43cd-b81f-5bfb-a8a1-8aa41aacbbad">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_4000083011.html" class="tnt-asset-link">
        

        
            Pringle Insurance Service</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//56244%20Papago%20Trl%20Ste%202%2BYucca%20Valley%2BCA%2B92284">
                                        56244 Papago Trl Ste 2, Yucca Valley, CA 92284
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:760-820-9689">
                                    
                                    760-820-9689
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Pringle Insurance Service's website" href="http://pringleinsurance.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-7648f919-86cb-5498-a41a-4a71111e1327" class="clearfix card business power  has-image" data-bizid="7648f919-86cb-5498-a41a-4a71111e1327">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_4000083020.html" >
                    <div class="media-preview-7648f919-86cb-5498-a41a-4a71111e1327 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Yucca Auto Body"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="26"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/7/64/7648f919-86cb-5498-a41a-4a71111e1327/582f51f916f88.preview-300.jpg?resize=200%2C17 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/7/64/7648f919-86cb-5498-a41a-4a71111e1327/582f51f916f88.preview-300.jpg?resize=300%2C26 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_4000083020.html" class="tnt-asset-link">
        

        
            Yucca Auto Body</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2056132%2029%20Palms%20Hwy%2BYucca%20Valley%2BCA%2B92284">
                                        56132 29 Palms Hwy, Yucca Valley, CA 92284
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:760-407-6286">
                                    
                                    760-407-6286
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Yucca Auto Body's website" href="http://www.yuccaautobody.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-b25650c9-9752-548f-a085-cf9a0f45b676" class="clearfix card business power  has-image" data-bizid="b25650c9-9752-548f-a085-cf9a0f45b676">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_4000094293.html" >
                    <div class="media-preview-b25650c9-9752-548f-a085-cf9a0f45b676 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Mike the Plumber"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="243"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/b/25/b25650c9-9752-548f-a085-cf9a0f45b676/591b4e6046883.preview-300.jpg?resize=200%2C162 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/b/25/b25650c9-9752-548f-a085-cf9a0f45b676/591b4e6046883.preview-300.jpg?resize=300%2C243 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_4000094293.html" class="tnt-asset-link">
        

        
            Mike the Plumber</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Plumbing
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BJoshua%20Tree%2BCA%2B92252">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:760-261-6453">
                                    
                                    760-261-6453
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Mike the Plumber's website" href="http://miketheplumber.biz" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-3dd1032d-7181-5774-b1d3-7f82ea8b6b27" class="clearfix card business power  has-image" data-bizid="3dd1032d-7181-5774-b1d3-7f82ea8b6b27">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/real_estate/residential/business_1115020840.html" >
                    <div class="media-preview-3dd1032d-7181-5774-b1d3-7f82ea8b6b27 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Libby's Realty"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="370"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/3/dd/3dd1032d-7181-5774-b1d3-7f82ea8b6b27/4f32e0abb6b49.preview-300.jpg?resize=200%2C247 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/3/dd/3dd1032d-7181-5774-b1d3-7f82ea8b6b27/4f32e0abb6b49.preview-300.jpg?resize=300%2C370 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/real_estate/residential/business_1115020840.html" class="tnt-asset-link">
        

        
            Libby's Realty</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//73389%2029%20Palms%20Hwy%2BTwentynine%20Palms%2BCA%2B92277">
                                        73389 29 Palms Hwy, Twentynine Palms, CA 92277
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:760-367-9521">
                                    
                                    760-367-9521
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Libby's Realty's website" href="http://libbysrealestate.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-31ecd44d-475a-5816-a456-4f31e4dbddf8" class="clearfix card business power  has-image" data-bizid="31ecd44d-475a-5816-a456-4f31e4dbddf8">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_4000094294.html" >
                    <div class="media-preview-31ecd44d-475a-5816-a456-4f31e4dbddf8 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Joshua Tree Firewood"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="243"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/3/1e/31ecd44d-475a-5816-a456-4f31e4dbddf8/591b536e53331.preview-300.jpg?resize=200%2C162 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/business/3/1e/31ecd44d-475a-5816-a456-4f31e4dbddf8/591b536e53331.preview-300.jpg?resize=300%2C243 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_4000094294.html" class="tnt-asset-link">
        

        
            Joshua Tree Firewood</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Firewood
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BJoshua%20Tree%2BCA%2B92252">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:760-219-9663">
                                    
                                    760-219-9663
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Joshua Tree Firewood's website" href="http://www.joshuatreefirewood.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1349661 = $('#block-1349661 .owl-carousel');

                card_carousel_1349661.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_1349661);
                    });
                

                card_carousel_1349661.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1349661 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1349661.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1349661);
                });

                // bind next click
                $('#block-1349661 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1349661.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1349661);
                });

                // bind dragged
                card_carousel_1349661.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_1349661);
                });

                // bind translated
                card_carousel_1349661.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1349661);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1350291" class="tncms-block"><!--/1006431/SOCAL-YV_lowerimpact--><div id='div-gpt-ad-1484247890573-5' style=' width:[300,250]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-5'); });
    </script>
</div></div><div id="tncms-block-1349754" class="tncms-block"></div><div id="tncms-block-1349696" class="tncms-block"><section id="block-1349696" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1349696 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hidesertstar.com/classifieds/service/pdfdisplayad_3676b85a-5a46-11e9-a0dd-a700aa0d8376.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1349696" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Service Directory 1"><span class="title">Service Directory 1</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/pdfdisplayad_3676b85a-5a46-11e9-a0dd-a700aa0d8376.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Service Directory 1"
                        class="img-responsive lazyload full"
                        width="1314"
                        height="1577"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/classifieds/3/67/3676b85a-5a46-11e9-a0dd-a700aa0d8376/5cf1849685c7c.preview.jpg?resize=200%2C240 200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/classifieds/3/67/3676b85a-5a46-11e9-a0dd-a700aa0d8376/5cf1849685c7c.preview.jpg?resize=300%2C360 300w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/classifieds/3/67/3676b85a-5a46-11e9-a0dd-a700aa0d8376/5cf1849685c7c.preview.jpg?resize=400%2C480 400w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/classifieds/3/67/3676b85a-5a46-11e9-a0dd-a700aa0d8376/5cf1849685c7c.preview.jpg?resize=540%2C648 540w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/classifieds/3/67/3676b85a-5a46-11e9-a0dd-a700aa0d8376/5cf1849685c7c.preview.jpg?resize=750%2C900 750w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/classifieds/3/67/3676b85a-5a46-11e9-a0dd-a700aa0d8376/5cf1849685c7c.preview.jpg?resize=1200%2C1440 1200w, https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/content/tncms/assets/v3/classifieds/3/67/3676b85a-5a46-11e9-a0dd-a700aa0d8376/5cf1849685c7c.preview.jpg?resize=1314%2C1577 1700w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1349696" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1350257" class="tncms-block"><!--/1006431/SOCAL-YV_footer--><div id='div-gpt-ad-1484247890573-1' style=' width:[728,90]px;' class='block'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484247890573-1'); });
    </script>
</div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1349757" class="tncms-block"><section id="block-1349757" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1349757 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/the_desert_trail/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/the_desert_trail/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/the_desert_trail/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/the_desert_trail/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/the_desert_trail/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/the_desert_trail/photo_galleries/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1349708" class="tncms-block"><section id="block-1349708" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1349708 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/the_desert_trail/about/about_the_desert_trail.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/the_desert_trail/contact/contact_the_desert_trail.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1349759" class="tncms-block"><section id="block-1349759" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1349759 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.hidesertstar.com</strong><br>
    56445 29 Palms Hwy<br>
    Yucca Valley, CA 92284
    <br>
    
        <strong>Phone:</strong> 760-820-2385<br>
        <strong>Email:</strong> <a href="mailto:editor@hidesertstar.com">editor@hidesertstar.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1349712" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1349712"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Hi-Desert Star</a>, 56445 29 Palms Hwy Yucca Valley, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1349768 = $('#user-controls-1349768 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1349768.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1349768.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hidesertstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script></body>
</html>